Laptops General - Read Only

2 Bronze

Inspiron 17R will not boot (5720)

I have an Inspiron 17R laptop, purchased new two weeks ago, that now will not boot.  It powers on, briefly shows the Dell screen, then the screen goes to blue.  I have run the hardware diagnostics and it shows no problems or error messages.  Pressing F8 does nothing. 

I removed McAfee last night, as I was receiving warnings that the trial subscription was about to expire, and installed Norton 360,  after which the computer continued to work fine through shutdown, but would not boot this morning. 

I would appreciate any and all assistance.

Thank you...

Replies (104)

Hi Maureen55,

Welcome to the Community,

Sorry you're having this issue on your new system.

Please try the steps below :

• Change the SATA operation in BIOS (tap F2 on start up),from Intel Smart Response to AHCI.

• Save changes in BIOS.

• Reboot the system

• Go back into Bios (F2) and change SATA operation from AHCI  to Intel Smart Response.

• Save the changes

• Reboot the system.

• System should boot normally into Windows.

Try couple of times and make sure system is booting to Windows normally.

After following the above steps run  and install all available Windows update.

It should install this update (KB2756872). If it does not install it then it may be scheduled for next update.

Alternately you can go to MS downloads at the address below and search for KB2756872

Select this download version "Update for Windows 8 for X64 based systems(KB2756872)"

Download and install this Update,Reboot system.

This update should fix this issue of system getting stuck at Dell logo.

Hope this helps,

Thank You

Dell | Social Media Outreach | Global Social Media & Community

2 Bronze

Hi, Roshan,

Thank you for your prompt response.  

When I follow the instructions, I do not have "Intel Smart Response."  The only options are AHCI and ATA.  However, I changed from AHCI to ATA, rebooted and changed back to AHCI, but it still does not boot.

Any other suggestions?

Thank you,



Hi  Maureen55,

Sorry for the delay in response was out of office due to weekly off.

Try running the PSA diagnostics by tapping F12 on start up(Dell logo),select Diagnostics.This is to ensure hardware is working fine.

Post back error code/message if any.

If the diagnostics passes without any error,go to BIOS tap F2 on start up,select Restore defaults under Exit tab.

Move over to Boot tab,ensure Boot list option is set to UEFI and Secure boot is enabled.

Save and exit from BIOS screen.

Check if the system boots to Windows.

Dell | Social Media Outreach | Global Social Media & Community

2 Bronze

I am having the exact same issues and have tried all of the above and the system will not move beyond the Dell logo.  I have two of the computers - one for myself and one I purchased for my mother and they are both having the issue and I have seen many other posts regarding the same issue so it seems fairly widespread.  Any other suggestions?

2 Bronze

None of these solutions have worked.  I have now ordered the Windows 8 CD from Dell and will try reloading the operating system, in the hopes that this will work.  Frankly, I owned only Dell computers, for many years, but with each purchase, I experienced similar problems.  About ten years ago, I began purchasing only HP and most recently, Lenovo products, and never once have I experienced this problem with these other products.  However, against my better judgment, I purchased this Dell laptop, as I had hoped that after this length of time, Dell would have resolved its problems   But, obviously it has not and now I am stuck with a very expensive two week old computer that no longer operates at all.  Needless to say, I am extremely disappointed and angry to be dealing with these problems once again.

2 Bronze

i have the same problem. am in thailand they sent repair man who said it cant

be rebooted. only option is to wait to get back to states and have dell replace.

they wont ship a replacement to thailand.

the windows 8 cd wont work because it wont boot.

delll has a problem on their hands and some one of authority in texas must get involved.



Hi  Maureen55,

Please try the steps below and see if it helps:

1. Power on unit and press F2 to go into the BIOS.

2. Navigate to the Security area.

3. Turn off Secure Boot.

4. Press F10 to Save and Exit.

5. System should boot into OS

6. Once in the OS wait for 5 minutes for Updates to complete

7. Reboot the System and press F2 to go into BIOS

8. Turn on Secure Boot.

9. Press F10 to Save and Exit.

Let me know if this helps.

Dell | Social Media Outreach | Global Social Media & Community


Hi  GayleL92,soilangsuan,

Please try the steps from by previous response and confirm if it helps.

Thank You

Dell | Social Media Outreach | Global Social Media & Community

2 Bronze

This still does not does not get past step 4 because the system will not boot no matter what is locks at the Dell logo.  The updates on the machine were current so I do not believe missing updates is the issue.  


Top Contributor
Latest Solutions