Laptops General - Read Only

2 Bronze

Intel Rapid Start Technology

Updated to BIOS A06.

Tried to install the iRST software and receive a message statting my hardware does not support this program.

What's up Dell?

Doug

Replies (61)
3 Silver

I think rapid start requires an SSD. Do you have an SSD in the computer?

2 Bronze

Yes, the 15z laptop has an Intel 510 120Gb SSD.

Doug

2 Bronze

Same problem here. XPS 15z with 256Gb SSD hard disk.

In bios A06, te option it's disabled.

DellEMC

I am checking with you two.  The BIOS should already be version A06 before installing. I want to make sure that both of you updated the BIOS first before attempting to install.   When in the BIOS with version A06 the option for IRST is disabled? That installing the driver from the following link doesn't install.

 

Here is an article that I would like for you to look over if you have not already done so. Give this a go.

www.intel.com/.../CS-031828.htm

Go to Intel® Rapid Storage Technology Properties

Select the General tab.

Change the Startup type to Automatic.

Click Apply and OK to save.

Do either of you get any of these options and if so do they make a difference.  Please reply back to me if they do not.

Thanks

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

2 Bronze

Terry B,

BIOS version is AO6. Went to Setup and confirmed it says AO6.

Running the iRST setup as an administrator I get the follow message:

                This computer does not meet the minimum requirements for installing the software.

As mentioned previously, I have an Intel 510 120Gb SSD.

I suspect its a bug in the iRST software or the AO6 BIOS, or both.

Thanks for your reply.

Doug

2 Bronze

Terry B,

And yes, in the AO6 BIOS the IRST option is grayed out.

Doug

 

2 Bronze

Hi Terry:

Sorry for my poor english, i'm spanish and my system it's in spanish.

I do that you tell, but don't work for me. This are one screenshot for my bios.

  

The option IRST it's disabled, in gray, and not selectionable. And  theIRST instalation it's no posible.

ERROR:

thanks for your reply.

waiting news... 

2 Bronze

I forgot, it may be that my system is in Spanish and the application is in English?

The error it's the same that sonic10M

Sonic10m, it's your system in english? or it's in other language?

2 Bronze

My system is English.

I changed the startup to Automatic as the Intel web site said but still no luck. I get the same error message.

Doug

Top Contributor
Latest Solutions