Latitude

Stelle eine Frage
Bronze
Bronze

Docking Station WD19TB Lüfter laut

Hallo,

ich verwende zusammen

  • eine WD19TB
  • zwei Dell Ultrasharp 27" 4k Monitore
  • ein Latitude 5500 i7.

WD19TB ist nur per USB-C an das Notebook angeschlossen, die Monitore funktionieren einwandfrei.

Das Problem ist dass der Lüfter in der WD10TB ständig an und ausgeht, zwischendurch immer wieder mal richtig hochdreht. Dabei ist Docking gerade mal handwarm. Es nervt dermaßen dass ich kaum konzentriert arbeiten kann.

Ich vermute dass die Erwärmung der WD19TB durch die Akkuaufladung (per USB-C) verursacht wird und habe deshalb am Latitude 5500 nun zusätzlich ein Standardnetzteil mit "rundem Stecker" eingesteckt.

Leider hat sich die Geräuschentwicklung durch den Lüfter nicht verändert weshalb ich vermute dass immer noch über die WD19TB der Akku des L5500 geladen wird.

Kann man die WD19TB so konfigurieren das endlich Ruhe ist?

Gibt es eine andere Lösung für das Problem?

 

Beschriftungen (2)
Antworten (14)
Bronze
Bronze

Habe das gleiche WD19TB-Problem, mit leicht geänderter Konfiguration (XPS 13 und U2419H Monitore).

Ziemlich nervig..

Bronze
Bronze

Hallo, ich habe das selbe Problem mit DELL Precision 7540. Bei manchen hat auch schon ein BIOS / Firmware Update vom Notebook geholfen. Manche DELL 5500 haben das selbe Problem, hier habe ich jedoch nur die WD19-Dock mit USB-C Kabel. 

Ich denke, dass es irgendwas mit dem Thunderbolt Controller Driver oder der Firmware zu tun hat!

Mal schauen, ob es bald was Neues gibt, sonst braucht man bald Ohrenstöpsel

Ich wurde vom DELL Service kontaktiert, und habe Updates gemacht , auch vom Bios.

Geholfen hat es nichts, mal abwaten was jetzt vorgeschlagen wird.

Ich habe zudem gelesen dass der Lüfter bereits ab einer Temperatur von 35° planmäßig beginnt zu laufen.

Diese Temperatur ist viel zu schnell erreicht...

Bronze
Bronze

Ich kann mich dem Problem anschließen.

Das Dock dreht in Abständen von ca. 6 Stunden immer eine 1 Stunde voll mit dem Ventilator auf.
Dies passiert auch, wenn das Dock Nachts am Strom angeschlossen ist, aber via ThunderBolt kein PC daran angeschlossen ist.

Aufgefallen ist mir dies nach dem Update der Firmware vom Dock, sowie meines XPS 13 im Frühjahr.

Liebe Dell Mitarbeiter,

ich habe das gleiche Problem mit meinem teuer gekauften WD19TB.
Sobald mein XPS15 angeschlossen ist / eingeschaltet ist, dreht der Lüfter hoch.

1. Wann kommt hierzu ein Firmware Update, dass den Lüfter erst später anspringen lässt?

2. Welche Alternativen zum WD19TB habe ich, die OHNE lauten Lüfter auskommen?

Wenn dieser blöde Lüfter lauter ist als das ganze XPS kann irgendwas nicht stimmen. Das Dock ist übrigens immer kalt.

Liebe Mitlesenden von Dell,

wie kann es sein, dass es hierzu keine offizielle Antwort gibt?
Schließlich habe ich XPS15 und das 19TB Dock teuer gekauft...

Es kann nicht sein, dass der Lüfter der Dockingstation permanent laut läuft, wenn mein Notebook im Standby ist!!

Liebe Dell Mitarbeiter,

ich habe leider auch das Lüfter Problem mit meiner WD19 TB Dockingstation.

Die Hardware ist eingentlich nicht schlecht, funktionierte auch lautlos solange ich 2 Monitore mit HDMI angeschlossen hatte (2x 1920/1080).

Nun habe ich jedoch einen Dell U3421WE per USB C angeschlossen. Es funktioniert alles perfekt, aber der Lüfter der WD19 TB läuft ständig.

Es wäre wirklich an der Zeit das Problem zu lösen - ich verwende nur DELL Geräte (Latitude 7400, Dell P2419H und Dell U3421WE).

Ich erwarte eine baldige Rückmeldung sowie eine Lösung - derzeit ist das echt eine Zumutung.

P.S. alle Treiber am Geräte sowie die Firmware der Dockingstation sind up to date!

Bronze
Bronze

Liebes Dell-Team, 

ich habe dasselbe Problem (XPS 15, WD19TB & 2 Monitore). Der ständige Start des Lüfters nervt beim beim Arbeiten sehr und kann auf Dauer auch nicht gut sein für die Langlebigkeit des Lüfters. Eine gute Kundenbetreuung lebt vor allem auch immer durch bidirektionale Kommunikation, selbst wenn aktuell keine Lösungen über Software-Updates zur Verfügung stehen. Das Problem scheint schon seit mehreren Monaten zu bestehen und durch mehrere Nutzer adressiert. Eine Auskunft wäre sehr wünschenswert. 

Wir nutzen über 100 dieser Dockingstationen im  Betrieb und haben kürzlich festgestellt, dass einzele WD19 auch von diesem ständigen Lüfterproblem betroffen sind. BIOS Update schafft keine Abhilfe - lediglich der Tausch der ganzen Docking-Station. Ich werde den Fall auch bei Dell als Störung melden. Ich gehe davon aus, dass es sich um ein technisches Problem handelt und es kein "Standard-Feature" ist, zumal die DS nach 2 Min Betrieb nicht mal warm ist, der Lüfter aber immer wieder sehr hörbar anspringt.

Top-Beitragender
Neueste Lösungen