Latitude

Letzter Kommentar von 08-02-2022 Ungelöst
Stelle eine Frage
Bronze
Bronze
3567

Latitude 5401 mit WD19TB Dock: LAN-Verbindungsabbrüche

Hallo zusammen,

wir haben jüngst 6 neue Latitude 5401 Notebooks gekauft, samt passender WD19TB Docks.

Nach dem Ausrollen der ersten vier Geräte mehren sich nun die Rückmeldungen der Benutzer bez. Netzwerkabbrüchen.

Das Problem an sich ist uns nicht neu. Wir hatten bereits seit Jahren die WD15 und DS1000 Docks im Einsatz und auch bereits bei diesen Geräten immer wieder mal Probleme mit Netzwerk-Verbindungsabbrüchen.

Die übliche Litantei mit Firmware- und Treiber-Updates, Dock neu starten etc. pp. haben wir wiederholt durch exerziert, ohne dass sich hierdurch irgendeine Verbesserung eingestellt hätte.

Dauerhafte Abhilfe schaffte immer nur die Maßnahme, das LAN-Kabel nicht in das Dock sondern in den LAN-Port des Notebooks zu stecken...was natürlich den Sinn und Zweck eines Docks ein wenig ad absurdum führt.

Sind wir alleine mit diesen Problemen?

Die Latitudes 5401 und WD19TBs sind über Command Update auf den aktuellen Stand gebracht.

Gibt es irgend etwas, was ich hier noch versuchen kann?

Aktuell bin ich fast versucht, testweise mal ein Lenovo Dock zu bestellen um zu schauen, ob sich irgendwas am Verhalten der Geräte verändert.

Gruß,

Dominik

 

Antworten (8)
3530

Hi,

weder dein Problem mit der WD15 noch dein aktuelles Anliegen sollten mit den richtigen Treibern auftreten.

Wenn alle Einstellungen im BIOS und Windows korrekt sind, sollte es keine Probleme dieser Art geben.

Siehe:

https://www.dell.com/support/article/ch/de/chbsdt1/sln316828/anleitung-zur-verwendung-und-fehlerbehe...

und 

https://www.dell.com/support/article/de/de/debsdt1/sln296829/anleitung-zur-verwendung-und-fehlerbehe...

LG Martin


Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
3493

Hi, ich habe keine Rückmeldung bisher von dir erhalten. Bitte teile mir mit, ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.   LG Martin

Martin Schiemenz
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
3480

Hallo Martin,

danke für die Zusendung des FAQs. Bin die Punkte nach bestem Wissen und Gewissen durch gegangen, bisher hat sich aber keine Besserung eingestellt.

Seltsam ist eben, dass sich die Verbindungsabbrüche quer durch alle bei uns im Haus eingesetzten Baureihen ziehen..DS1000, WD15 und nun ganz aktuell eben WD19TB.

Wir haben auch einen Haufen Optiplex-Desktops am laufen, ebenso ältere Latitudes mit althergebrachten Docking-Stations. Allesamt laufen ohne Probleme, weswegen ich auch ein grundlegendes Problem unserer Netzwerkkabel oder Switches ausschließen würde.

Lohnt es ggf. hier im Rahmen des ProSupports einen Call beim Support zu eröffnen?

3201

Wir haben auch ein Problem mit der WD19TB. Wenn wir das Notebook hart ausschalten (Powertaste lange drücken) hängt sich der ganze Switsch weg. Hat sich was ergeben welches die Problem beheben?

2171

Gleiches Problem hier mit Latitude 5501 (mit Thunderbolt Option) und WD19TB. Auch die Vorgänger Notebook Modelle mit und ohne Thunderbolt mit TB16, WD15 und WD19 haben immer wieder diese Probleme trotz Anwendung aller Updates und Anleitungen von Dell. Nach jedem BIOS, Treiber und Windows Update bleibt es spannend, ob sich die Probleme häufiger oder seltener zeigen. Insgesamt zeigt sich eher eine Verbesserung der Problematik. Eine 100% zuverlässige Funktion haben wir aber noch mit keiner Kombination aus Geräten, Treibern und Einstellungen gefunden. Es sind wohl auch schon etliche Support Fälle bei Dell dazu anhängig, aber bisher ohne nachhaltige Lösung. Dell hält sich da (wie auch schon bei der TB15 bzw. TB16 Problematik sehr bedeckt. Schade ist, dass mit der 5x01 Serie die Probleme wieder schlimmer wurden und ich habe auch den Eindruck, das es mit dem WD19TB Firmware Update vom Mai 2020 eher schlechter als besser wurde. Auch nach den Windows 10 Upgrades auf Version 2004 und 20H2 beobachte ich wieder mehr Probleme. Wenn sich da das USB Ethernet Adapter der Docking verabschiedet, lässt sich das Notebook hinterher meistens nicht mehr normal herunterfahren und muss per Power Button zwangsausgeschaltet werden.

2056

Dell hat heute ein Firmware Update für die WD19 / WD19TB veröffentlicht, bei dem u.a. Ethernet Probleme behoben sein sollen:

<ADMIN NOTE: Broken link has been removed from this post by Dell>

Vielleicht läuft es ja damit endlich stabil.

Bronze
Bronze
430

Ich habe im Firmennetz ebenfalls Probleme mit einem Latitiude 3420 mit der WG19 Dockingstation.

Wenn das Laptop per Dockingstation angeschlossen ist, dann kommt es zu Netzwerkproblemen. Das Laptop hat kein Netz mehr.

Wenn man das LAN-Kabel direkt anschließt, dann läuft alles einwandfrei.

Habe die Dockingstation bereits getauscht, keine Besserung. Treiber sind auf dem eusten Stand.

HAbe schon diverse Einstellungen vertucht, aber das Problem bleibt.

Bronze
Bronze
309

Hallo Dominik,

 

hatten das gleiche Problem. Kann es sein das auf dem Gerät der OpenVPN Client von sophos installiert ist? 
bei uns war’s das solange der Client installiert ist ist der Netzwerkport des Docks quasi nicht zu gebrauchen. 

Neueste Lösungen
Top-Beitragender