Latitude

Last reply by 09-26-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
27005

WD19TB usb not working on startup

Hi. I have a Latitude 7410 and a WD19TB dock, running the latest Windows 10. I have peripherals and a monitor connected to the dock.

When I boot up the laptop and get to the Windows login screen, the mouse and keyboard connected to the dock do not work (the monitor does). If I plug the mouse or the keyboard directly to the laptop, they work. If I log in using the laptop keyboard, the peripherals start working, and they will still work if I go back to the Windows lock screen.

This is a bit annoying, I always want to use my USB keyboard to log in. What can I do to make this work?

Solutions (2)

Accepted Solutions
2 Bronze
2 Bronze
12992

If you are using the Microsoft Baseline then you can change the following GPO-Setting to enable the Devices on the Thunderbolt Dockingstation bevor logon. Depending on your requirements in security, this option is not realy acceptable as it enables an attack vector to attack BitLocker.

View solution in original post

2 Bronze
2 Bronze
13129

Hi, a customer had a similar issue on a 

Latitude 7320 connected to a WD19TB USB-C Dock.

We had inconsistent reports where either/both the internal keyboard or external keyboard were not working in the preboot environment. They noticed this as they had BitLocker that requested a key on bootup, prior to loading Windows. Original post was only in Windows, so not exactly the same issue.

The fix that worked was from this  page =

Check the laptop BIOS- USB configuration and enable the following =
Enable USB Boot Support
Enable External USB Port
Enable Thunderbolt Boot Support

 

View solution in original post

Replies (41)
Moderator
Moderator
11454

digitaltos,

 

Please allow us some time to review the issue and reply back to you.

 



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

11454

digitaltos,

 

https://dell.to/2YfEUlR

Installing drivers = Note: Update your laptop’s BIOS and the Dell Docking Station drivers to the latest versions available at Dell Drivers & Downloads website before using the docking station. Older BIOS versions and drivers could result in the docking station that is not recognized by your laptop or not functioning optimally.
 
Dell-Jesse L



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

11446

digitaltos,
 
Following up to see if the information helped resolve your request? Let us know.
 
 
 
 



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

11423

Hi Jesse. Thanks, I have updated the BIOS and the dock firmware, but unfortunately there is no change.
11422

Thanks for performing the suggested steps. 

Before we proceed, I have few questions to understand the issue better: Please DM us with the below information. 
1. How long have you been facing the issue?
2. Have you made any recent hardware/software changes to the system?
3. Did you notice any Windows update that took place recently?

Also, could you help me with the following details for verification purposes?
a. Registered owner's name
b. Email address
c. Phone number
d. Current location
e. Are you a retailer or an end-user?


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

11393

Dear Dell support,

We have the same problem in our company, this issue persists on random computers (Latitude 7400, 7400 2in1, Precision 5540) with WD19TB dock.
- It started about 6 months to 1,5 year ago
- Ńo HW changes
- many win updates, nothing changed

- Our laptops are running on Windows 10 1903 and 2004
- Changing/disabling thunderbolt security in BIOS does not fix this issue
- Updating all drivers including dock FW does not help
- It works fine on my computer (Latitude 7400 with 1.7.4 UEFI) - I used WD19TB and now I use Dell 2421DC monitor with daisy-chaining

I suspect that this issue might have something to do with dock/thunderbolt FW

a. Registered owner's name - Creditinfo CEE s.r.o.
b. Email address - a.baranek@creditinfo.com
c. Phone number - +420 735 793 110
d. Current location - Prague
e. IT admin

11395

Argordeus,
 
Apologies,  allow us some time to research the problem and respond back to you.
 
 
 
 
 
 
 



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

11409

Argordeus;

 

What exactly are you trying to connect on the Docking

Please click here for reviewing the wd19 user guide.

Also,  click here for information.

 

 



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

11371

Hi, digitaltos

We are waiting for your reply to our previous message. Feel free to contact us anytime. We are available round the clock. 

 


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

Latest Solutions
Top Contributor