Networking General

Last reply by 12-01-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
183

ERR Failed to get response from the unit 1.

Hi We have 2 Dell N1548P Firmware 6.6.0.13 running. 

 

Switch does what he is supposed to do but no Connection via ssh, https or Console is possible. (Telenet and plain-http disabled)

I conected the console port to the second Unit of the Stack an trying to connect to Master Unit geting the following error:

<187> Nov 30 15:34:14 0.0.0.0-2 RMT_SESS[emWeb]: rmt_session_api.c(84) 29633746 %% ERR Failed to get response from the unit 1.

Will try to restart the Stack but need to wait until no one is on Campus. Did anyone run into something like this?

Solution (1)

Accepted Solutions
176

Hello Pluzwo,

 

I would recommend update the firmware in your maintenance window to the latest.

I see you are on firmware 6.6.0.13. It is a good bit behind current.

   for example v.6.7.1.4 from Nov 29, 2021 has a fix for  Console/SSH/Telnet went unresponsive

You can find latest firmware posted here. Input your service tag :

www.dell.com/support/home/en-us

 


Dell -Charles R
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

View solution in original post

Replies (2)
177

Hello Pluzwo,

 

I would recommend update the firmware in your maintenance window to the latest.

I see you are on firmware 6.6.0.13. It is a good bit behind current.

   for example v.6.7.1.4 from Nov 29, 2021 has a fix for  Console/SSH/Telnet went unresponsive

You can find latest firmware posted here. Input your service tag :

www.dell.com/support/home/en-us

 


Dell -Charles R
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

170

Will do.

Restarting by unpluging the Stack worked. 

Latest Solutions
Top Contributor