Networking General

Last reply by 12-05-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
161

N4032F possible issues with routing

Hi There,

not sure maybe somebody saw same issue or not... We moved our default gateway from firewall to N4032F stacked switch, configured bunch Vlan-s etc (just companies merging and need another, bigger network infrastructure). We created transit network between FW and switch configured and default route created (i am not sure, any difference between this commands: ip default gateway x.x.x.x and ip route 0.0.0.0 0.0.0.0 x.x.x.x, where x.x.x.x is internal interface of FW). i use - ip default gateway

Everything works, but its not stable, ping from internal resources to outside stops working and run again  randomly, also weird situation, ping outside doesnt work, but after i try to ping interfaces of FW, ping starts again... very weird. 

Switches fully updated, latest firmware installed.

It can be problem with firewall (Watchguard) but unfortunately i dont manage it (i already opened support case), but i would like to be confident that switches are Ok. Communication inside switches, between VLANs works fine, no issues at all.

 

thanks

Replies (7)
158

Hello sergo8888,

 

You may be correct that it is related to Watchguard. 

Were they able to give you any information?

 

Have you tried  tracert  to troubleshoot?

 

If they say the Watchguard is ok and you would like me to review the switch you can run:

 

show tech-support

 

You can use something like Putty to collect the output to a text document.

 

Upload the results here : https://upload.dell.com/  under the service tag of the switch.

Then Private Message me the service tag number so I can retrieve the report.

 


Dell -Charles R
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

2 Bronze
2 Bronze
153

Thanks Charles, 

yeah i did tracert... of cause it works when ping works, and stops on first hop when ping desnt...

i checked logs, and dont see anything critical... just STP

<189> Dec 3 21:00:35 SG-10GSW8-1 TRAPMGR[trapTask]: traputil.c(721) 2044 %% NOTE Session 0 of type 1 started for user connected from EIA-232.
<189> Dec 3 20:50:40 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2043 %% NOTE Spanning Tree Topology Change: 0, Unit: 1
<189> Dec 3 20:50:40 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2042 %% NOTE Spanning Tree Topology Change Received: MSTID: 0 Te2/0/23
<189> Dec 3 20:50:38 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2041 %% NOTE Spanning Tree Topology Change Received: MSTID: 0 Te2/0/23
<189> Dec 3 20:50:36 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2040 %% NOTE Spanning Tree Topology Change: 0, Unit: 1
<189> Dec 3 20:50:36 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2039 %% NOTE Spanning Tree Topology Change Received: MSTID: 0 Te2/0/23
<189> Dec 3 20:48:52 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2038 %% NOTE Spanning Tree Topology Change Received: MSTID: 0 Te2/0/23
<189> Dec 3 20:48:50 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2037 %% NOTE Spanning Tree Topology Change: 0, Unit: 1
<189> Dec 3 20:48:50 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2036 %% NOTE Spanning Tree Topology Change Received: MSTID: 0 Te2/0/23

for me it looks Ok

151

Hello sergo8888,

 

Can you post:

#show running-configuration

 


Dell -Charles R
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

2 Bronze
2 Bronze
150

for sure! its very simple - te2/0/23 connected to another switch

 


!Current Configuration:
!Software Capability "Stack Limit = 12, VLAN Limit = 4093"
!Image File "N4000v6.5.4.15"
!System Description "Dell Networking N4032F, 6.5.4.15, Linux 3.7.10-77c011e4"
!System Software Version 6.5.4.15
!Cut-through mode is configured as disabled
!
configure
vlan 2-3,5-7,97-99,255
exit
vlan 2
exit
vlan 3
exit
vlan 5
exit
vlan 6
exit
vlan 7
exit
vlan 97
exit
vlan 98
exit
vlan 99
exit
vlan 255
exit
hostname "SWITCH-1"
slot 1/0 3 ! Dell Networking N4032F
slot 2/0 3 ! Dell Networking N4032F
stack
member 1 2 ! N4032F
member 2 2 ! N4032F
exit
interface out-of-band
ip address 192.168.1.1 255.255.255.0 0.0.0.0
exit
ip http secure-server
ip routing
interface vlan 1
ip address 192.168.10.100 255.255.255.0
exit
interface vlan 97
ip address 10.0.97.1 255.255.255.0
exit
interface vlan 98
ip address 10.0.98.1 255.255.255.0
exit
interface vlan 99
ip address 192.168.99.2 255.255.255.0
exit
interface vlan 255
ip address 10.255.0.1 255.255.255.0
exit
ip default-gateway 192.168.10.1

username "admin" password xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
ip ssh server
iscsi cos vpt 2
application install SupportAssist auto-restart start-on-boot
!
interface Te1/0/1
storm-control broadcast
storm-control multicast
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/2
storm-control broadcast
storm-control multicast
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/3
storm-control broadcast
storm-control multicast
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/4
storm-control broadcast
storm-control multicast
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/5
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/6
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/7
spanning-tree disable
switchport access vlan 99
exit
!
interface Te1/0/8
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/9
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/10
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/11
channel-group 1 mode active
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/12
channel-group 2 mode active
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/13
channel-group 3 mode active
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/14
channel-group 4 mode active
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/15
channel-group 5 mode active
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/16
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/17
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/18
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/19
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/20
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/21
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/22
spanning-tree disable
switchport mode trunk
exit
!
interface Te1/0/23
switchport mode trunk
exit
!
interface Te1/0/24
spanning-tree cost 5000
switchport mode trunk
exit
!
interface Te2/0/1
spanning-tree disable
switchport mode trunk
exit
!
interface Te2/0/2
spanning-tree disable
switchport mode trunk
exit
!
interface Te2/0/3
spanning-tree disable
switchport mode trunk
exit
!
interface Te2/0/4
spanning-tree disable
switchport mode trunk
exit
!
interface Te2/0/5
spanning-tree disable
switchport mode trunk
exit
!
interface Te2/0/11
channel-group 1 mode active
switchport mode trunk
exit
!
interface Te2/0/12
channel-group 2 mode active
switchport mode trunk
exit
!
interface Te2/0/13
channel-group 3 mode active
switchport mode trunk
exit
!
interface Te2/0/14
channel-group 4 mode active
switchport mode trunk
exit
!
interface Te2/0/15
exit
!
interface Te2/0/23
description UPLINK
switchport mode trunk
exit
!
interface port-channel 1
switchport mode trunk
exit
!
interface port-channel 2
switchport mode trunk
exit
!
interface port-channel 3
switchport mode trunk
exit
!
interface port-channel 4
switchport mode trunk
exit
snmp-server engineid local 800002a203e4f004b86f7c
exit

144

Dec 3 20:50:40 SG-10GSW8-1 TRAPMGR[dot1s_task]: traputil.c(763) 2042 %% NOTE Spanning Tree Topology Change Received: MSTID: 0 Te2/0/23

 

The above said port flaps found in the switch and change cable and see how it is. Please upgrade to the latest version firmware on the switch. That's why the connectivity is not stable in your network. 


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

2 Bronze
2 Bronze
142

Young, i haven't done any physical changes... same cable... i just changed IPs... 

141

My apologies. That could easily be read wrong. I'm advising you to change cables and see if you are still facing the same. The best way is if you have warranty that you create IT Ticket in techsupport for further level analysis.


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

Latest Solutions
Top Contributor