Networking, Internet, & Bluetooth

3 Argentum

Precision 340, 3c920 integrated NIC, Ghost Corp. 8.0, NDIS2 driver issue

All -

I have yet to find anything about this issue on the Dell site, so I"d figure I'd post. We have about 20 Precision 340 workstations in a lab. We are attempting to use Ghost Corporate 8.0 for cloning, etc. and are having problems while trying to clone machines.

The exact problem is that the machine "hangs" when ghost starts with the message "Initializing Packet driver and IP address". Symantec
claims it's a 3COM or Dell issue, as there have been documented cases of other users experiencing the same problems with the same hardware configurations on the Symantec website. 3COM has been of no help.

I'm guessing it has to do with the protocol.ini file, and a specific setting within it under [nic].

Any advice? I'm at the end of my rope here...
Replies (12)
2 Bronze

Hello,

I work for Technology Services for a school district. I use Ghost 7.0 to image Precision 340 machines with a TCP/IP Peer to Peer setup. I used the Ghost Boot Wizard to make a boot floppy with the drivers for the PRE 340 NIC. All I had to supply were the DOS NDIS drivers. Machines boot from floppy and grab ip addresses from our DHCP server. They are then able to join the session and off we go. We have labs of these machines that I have been "ghosting" without error. I downloaded the NDIS driver for the NIC from the Dell web page. It was some time ago, but has been working OK since we had the machines.

I know this does not solve your problem, but thought that it would helpful to know how I set up Ghost to work on our Precision 340 machines.

Thanks

Chris
3 Argentum

Thanks for the reply.  I actually was just recently able to figure out the problem with GhostCast TCP/IP connections.  After trying all those drivers and even using 3c90xcfg.exe to modify the NIC link speed/duplex, it ended up being an IRQ problem.

I put everything back to "auto" in the NIC, went to the Precision's BIOS and changed the Integrated 3c920 NIC IRQ from 11 (shared) to 9 (unshared).

Problem solved.

Now I can control everything from the Ghost Console.  Works like a dream.  All my IP's are static, so no worries there.  I really have to wonder if it was a driver issue at all.

Regards,

Jason

2 Bronze

I was having the same exact problem.  Thank you for the answer to my problem.  I've been working on this for a week now, and have been on the line with Symantec and Dell for hours.  I should have just searched Altavista right off the bat!  Thank you Artulo!!  You are a life saver!!
2 Bronze

Similar woes on Optiplex gx150.    Ghost boot disks would hang whle trying to run the ghost8 program.  Tried changing  irq's but what finally worked was disabling the USB Emulation in the bios.  Strange but true.

 

 

2 Bronze

I just wanted to thank you, I was having the same problem with ghost 8. Booting from a disk or PXE failed.

 

Stephen

FIT

2 Bronze

Artulo,

Thanks for the resolution on this.  The IRQ switch did the trick and Ghost 8 worked like a charm.  This issue was a whip for us the past couple of weeks.

KL

2 Bronze

artulo!

first thing i pulled up on google. thanks for solving my problem.

3 Argentum

Yeeeeha!  Glad I could be of service to everyone out there with this "issue".  I know how incredibly frustrating it was.  I haven't seen this information anywhere else (yet) so shameless bump for myself.  GL to everyone!

BTW I just got some Precision 360's, hope they don't have the same problem....DELL, I'm looking in your general direction...

2 Bronze

Hello,

 

We have been working with Dell's new GX280's for about a 3 days now and can't seem to get them to work. I have been able to work around the IRQ problem with the previous versions (260/270). Now that Dell has updated the Bios I can't correct the IRQ problem. Anyone out there find a work around?

 

Thanks,

Rob

Top Contributor
Latest Solutions
comment leaving this incase mobile wants to be turned on again