Networking

Letzter Kommentar von 06-11-2021 Ungelöst
Stelle eine Frage

DHCP Relay N2024

Wir möchten mit unsern Windows 2019 DHCP Server über unsern Dell Switch N2024 ein DHCP Relay aufbauen.

Eckdaten:

DHCP Server Port 3 / 192.168.100.10

VLAN 100 Port 14 / 192.168.100.x

VLAN 200 Port 13 / 192.168.200.x

Und VLAN 200 nimmt keine IP Adresse an.

Konfig lautet:

configure
vlan 100,200
exit
slot 1/0 1    ! Dell EMC Networking N2024
stack
member 1 1    ! N2024
exit
interface vlan 1
ip address 192.168.100.10 255.255.255.0
exit
interface vlan 100
ip address 192.168.100.1 255.255.255.0
exit
interface vlan 200
ip address 192.168.200.1 255.255.255.0
ip helper-address 192.168.100.10
exit
!
interface Gi1/0/13
switchport access vlan 200

Antworten (1)

Hat sich erledigt. Es lag daran, das der DHCP Server mit der IP nicht im Netz von den VLANs war.

Top-Beitragender
Neueste Lösungen