Novo Na Comunidade

Enviar uma pergunta
Bronze
Bronze

[SOLUÇÃO] Notebooks Dell c/ áudio: alto-falantes ESTALANDO (família Inspirion e G)

Olá gente!

Eu tenho um Dell G7, investi maior nota nele e fui agraciada com o desgosto do estalo no áudio.

Isso acontece com dispositivos conectados na saída de áudio P2  do note. Fica estalando intermitentemente.
Toda vez que mudava a janela de trabalho, ou dava um play no Youtube ou coisas que precisava ter áudio ou ficar sem áudio, acontecia o mesmo. Não adiantava colocar no mudo, esse incômodo persistia. O estalo é semelhante a plugar e desplugar o cabo.

Fiquei dias nesse ódio, inclusive a assistência Dell. Tentei de tudo! 

Não adianta formatar e restaurar a configurações de fábrica enquanto não dão uma solução decente. Nem se desgaste!

Vi no forúm Dell exterior o que o problema está atrelado ao modo economia de energia do hardware e que o dispositivo de som no momento não tem mais autonomia. Ele é desligado e ligado constantemente, por isso os estalos. O problema é responsa da Dell, Windows, Realtek(R). Gente, resolvam!

Enfim, pela teoria, é colocar o dispositivo ativo constantemente assim resolve temporariamente os estalos.

Pra mim resolveu! A solução era para Inspirion mas em G7 funcionou.

1 - Abra [Configurações de Som] e em [Painel de Controle de Som] (à direita da janela em "Som" para Windows 10) e na aba [Gravação] habilite com botão direito o [Mixagem Estéreo];

2 - Clique com o botão direito do mouse no ícone [Mixagem Estéreo] do mouse e vá para "Propriedades";

clipboard_image_1.png

3- Na aba "Escutar" habilite o "Escutar o dispositivo";

clipboard_image_0.png

4- Na aba "Níveis", clique no ícone de mudo;

clipboard_image_2.png

5 - Clique em "Aplicar" e "Ok" em todas as jalenas de diálogo e pronto.

Pronto, um ódio a menos!

Espero ter ajudado!

Abraços!

Referência: https://www.dell.com/community/Laptops-General-Read-Only/Speakers-popping-on-Inspiron-15-7567/m-p/51...

 

Respostas (10)
Bronze
Bronze

Enfim RESOLVIDO, muito obrigado, os estalos era como uma TORTURA pra mim! 

Tentei os dois e não consigo resolver essa PORCARIA de problema!!!

Cássio, bem-vindo a saga de desvendar o problema! Desejo sorte na busca, realmente, há alguns problemas que são específicos de alguns modelos ou que podem ser provenientes de outros recursos presentes nas máquinas. Ainda sugiro que entre em contato com a Dell. Como mencionei, é problema deles a gente se deparar com estes percalços.

Tente o link que tem abaixo do meu post. Lá podem ter destrinchado outras formas de resolver este problema. Pode ser que te ajude!


Abraços!

Aí sim! Que bom!

Abraços!

 

Bronze
Bronze

Rafa,

RESOLVIDO! VOSTRO 5490 veio com este péssimo ruído nas conexões via P2.

Excelente dica!

Bronze
Bronze

Olá Amigo.

Funcionou aqui para mim este procedimento. Obrigado. A Dell está de s4c4n4gem, heim?

Abraços.

Que alivio! Funcionou pra mim. Tenho um Dell G3 e estes estalos estavam me incomodando muito. No meu caso eu precisei apenas habilitar o "mixagem estéreo", estava desativado.

Aí sim! Que bom!

Nem me fale, uma totura literalmente!

Abraços!

Bronze
Bronze

Obrigado amigo deu certo aqui!!!

Contribuidor principal
Últimas soluções