Optiplex Desktops

Last reply by 09-30-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
928

ME Firmware Update Failed

I have over 40 (forty) Dell 3240 i5 AIO's that have had this issue for over 2+ years. Spoke with Dell Support several times. Tried many different things. All Dell updates, BIOS updates, Windows updates have been completed (no change) . They wanted me to reinstall Windows (didn't fix issue). Had no answer to the problem. Computers all work and have had no real issue as far as I could tell but sure would have like for it to have been fixed. They were under warranty when the issue started and not fixed when issue brought to Dell. Now all are out of warranty. 

Replies (2)
6 Indium
911

No guarantees, though it designates an Optiplex 7040, it's the only article that I ran across that didn't just say to update or recover BIOS.  I don't know if you saw it already.  I don't know which jumper connector on MB is for Service Mode (if it has one).  Hopefully it says on the MB.

https://winraid.level1techs.com/t/dell-optiplex-7040-bios-update-me-firmware-update-faild-image-load... 

https://www.dell.com/support/manuals/en-us/optiplex-3240-aio/optiplex3240aio_om/system-boardlayout?g... 




- Please kudos posts you like!
- Please "Accept as Solution" posts that are a solution.
- If you have an Optiplex, stating its model number AND size speeds up troubleshooting. Components vary.

Code of Conduct
TechSupport YouTube

I'm a big fan of Dell, a Dell user, and not an employee. This forum is user to user with occasional assistance by other Rockstars or Dell employees.

3 Argentum
363

Use only USB 2.0 flash sticks. Do not use USB 3.0 flash sticks!
Reformat this flash stick using the FAT32 file system. Do it even it the flash stick was already formatted. Do it on another Windows PC; do not use Linux. You do not need to make it bootable.
The BIO file (JO1143P.BIO) should be the only file that you put on the flash stick.
While following the documented process, plug this flash stick into one of the (black) USB 2.0 ports on the back panel of the board. Do not use front panel PC ports.

Latest Solutions
Top Contributor