Last reply by 01-26-2023 Unsolved
Start a Discussion
2 Jasper
2 Jasper

SSD raid 1 not detect when installing windows

Hi I have an R750 server, 2 500GB SSD and 3 1.2TB HDD. SSD I put in bay 0 and 1 and HDD in bay 2,3,4. I want to install Windows server 2019 Os on SSD(raid 1), I tried:

  •  to install using lifecycle but it does not appear in the disk selection.
  • using the HDD(raid 5) and it does appear and can install the OS in the HDD(raid 5).
  • Tried to swap places (HDD bay 0,1,2 and SSD bay 3,4) but still the same result. 

I use lifecycle because before this for new server, if do raid in bios the disk will not appear in the OS installation, but when from lifecycle it appears. Can anyone help me?

Replies (2)

Hi @Lepmad,


Can you check if the drives are all detect on the RAID controller? Do you have iDRAC access? What are the drive status? Can you let us know the SSD DPN#. Are all the firmware in the server up to date? 

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!


It's okay now, I just try using lifecycle controller (f10) and it works like always. Just a bit confused, but oh well it's okay

Latest Solutions
Top Contributor