UNSOLVED

Fmslick

updated

4 years ago

F

Fmslick

1 Rookie

11 Posts

0

1920

December 1st, 2022 22:00

Dell PowerEdge R510 Black Screen But Post & OS Boots

Hello there, 

I am a long time reader here and maybe a few post, however I have a Dell PowerEdge R510 that is having a bit of a black screen issue after updating firmware & iDRAC license. The server will fully post and boot into the OS (Live CentOS6 USB). I have SSH to the OS and SSH to iDRAC (if need be I can even get to the serial connection). If I try to load the iDRAC MGMT page I get hit with SSL errors that I can't get pass and even IF I DID the iDRAC MGMT site will not load or some times it will but will time out and give the error's 404 Not Found and or 500 Internal Server Error.

What I have try so far:

  • Power cycle
  • Power drain
  • Remove CMOS battery
  • Remove all USB and or RAID/ANY cards 
  • Pullout HDD/SSD out
  • remove PSU2
  • Remove all but two sticks of RAM
  • Reseat both cpu's
  • Reseat iDRAC
  • Try to boot with only 1cpu 1RAM stick
  • Googles for days on end
  • Repeat combinations of above^
  •  
  • Teaches server how to fly off of a 5-story building *not really*

I am at a full lost here and don't know which way or what to try from here, so if ANYONE can help me out I am willing to give it a go and or set a time to remote in and take a look or whatever!! 

Thanks