PowerEdge Hardware General

Last reply by 12-05-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
120

Esxi 7.0 RAID1 DELL T140

Bonjour,

J'ai eu le probléme de détéction disque virtuel RAID1 lors d'installation Esxi 7.0 sur le serveur poweredge T140 !!!

Besoin d'aide, manuel, documentation !

 

Merci à vous

Replies (4)
4 Beryllium
109

Does your T140 ships with the S140 or Hxxx Controller?

The S140 is a software RAID one and is not supporty by ESXi for a RAID1 setup.

Regards,
Joerg

103

Yeah, it ships with S140 controller,

I get the same case with Windows OS!!!

There are any solutions for exploiting the RAID1 and virtualization?  (I can change the controller!!? wich one resolve problems) 

Cordially.

79

Hello as you can see from the link here,

S140 doesn’t support VMware ESXi OS with RAID 1.

https://dell.to/3h3Gkg7

 

 

This is the hardware you might need.

 

dell-emc-poweredge-t140-spec-sheet.pdf

Storage controllers Internal controllers:

  1. PERC H730P, H330,
  2. boot Optimized Storage Subsystem (BOSS): 2x M.2 240GB (RAID 1 or No RAID)


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

62

Even its a SOFTWARE Controller it needs to be pre-configure withiin the system setup. Take a look to https://www.dell.com/support/manuals/de-de/poweredge-t640/perc_s140_ug_pub/entering-the-dell-perc-s1...

Again... this S140 is only suppportet by Windws and not vSphere ESXi.  For a real HW RAID HBA you need the H730(Cache and Batterie) or H330(no Cache/Batterie). You should avoid the H330 if you would like to use the RAID as a ESXi DataStore.

Regards,
Joerg

Latest Solutions
Top Contributor