PowerEdge Hardware General

2 Bronze

PowerEdge 1950: PCIe Training Error: Internal Storage Device

Hi,

 

I have all of sudden started to get the following error when I boot my server:

PCIe Training Error: Internal Storage Device

 

I looked at the manual, but it didn't have an entry specifically for this, so I tried to do what was similar.

I have removed and reseated my expansion card risers, with no luck. I even but in a pair from another server with no luck.

I have tried to reseat other things I could find with no luck also... Does any one know what this means?

 

Thanks!

Solution (1)

Accepted Solutions
2 Bronze

We received a bunch of old 1950 servers and many had the board on the front left, that plugs into the front left side of the box go bad.

We ended up replacing the Capacitors large green. Capacitors in general go bad the quickest. 

View solution in original post

Community Accepted Solution
Replies (12)
4 Tellurium

The internal storage controller sits in the front left of this system in a sideplane. Most likely, either the sideplane or the controller itself needs to be replaced. You could also try and BIOS and BMC (DRAC if present) first to see if that helps.

2 Bronze

thanks for the fast response!

I also noticied that it was "internal storage slot" not device..

So I tried to reset the left side panel and still did not work.

I'll try to use one from another server and repost.

 

Thanks

2 Bronze

unfortunately swapping out that part didn't seem to do the trick :(

 

Any other ideas?

4 Tellurium

Try a known good controller in the slot.

2 Bronze

 
2 Bronze

What did you swap out? the PCIe raid controller or the back plane? both? or other?

I have the same error. I don't have hardware to swap with so I would like to purchase the right replacement part the first time.

David.

2 Bronze

FYI: my error says "PCIe Training Error: Internal Storage Slot"

PowerEdge 1950

PERC5 Raid Controller part number: MY412

PCI-E Riser Card part number: J7846

Backplane Board part number: U7820

Thanks for any info.


David.

2 Bronze

Hi David,

 

Were you able to figure out which part worked for you?  Thanks!

 

Keith

2 Bronze

I do not remember which part fixed it, I bought replacements for all three parts to save myself time. I believe it was either the controller or backplane, not the riser.

Top Contributor
Latest Solutions