
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionPowerEdge 1950: PCIe Training Error: Internal Storage Device
Hi,
I have all of sudden started to get the following error when I boot my server:
PCIe Training Error: Internal Storage Device
I looked at the manual, but it didn't have an entry specifically for this, so I tried to do what was similar.
I have removed and reseated my expansion card risers, with no luck. I even but in a pair from another server with no luck.
I have tried to reseat other things I could find with no luck also... Does any one know what this means?
Thanks!
Responses (0)
Solutions (0)
