PowerEdge Hardware General

Last reply by 02-02-2023 Unsolved
Start a Discussion
2 Bronze
2 Bronze
97

R740 install A100-80G GPU problem

Dear all,

      I want to install a NVIDIA A100-80G card on my R740 server. After connecting the power supply cable and check with lspci, I can't find "NVIDIA" in the list, which means the GPU card is not identified by the server.

image.jpeg

My OS is UBUNTU2004 and I download the related driver. When I run "nvidia-smi", it showed "NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running." 
Thank you for the help.

 

 

Replies (3)
83

Hello thanks for choosing Dell. I think I have come across a similar case recently. Would this help? https://dell.to/3l7Gh4L


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

75

Hi, Thank you for the information. They have no problem in applying A100-80G on R740, but we can't identify the card. Seems different problems

72

Hello if you think it's a different issue, we can wait around to see what others also think. Please let us know if you have any further questions. Wish you a good one.


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

Latest Solutions
Top Contributor