Precision Fixed Workstations

Last reply by 12-19-2022 Unsolved
Start a Discussion
283

7920 audio stuttering and distortion

I am having an issue with audio output on my computer. Actually this same issue affects others I work with who have identical machines as well. When I am playing audio from a browser, the audio is distorted every few seconds or minutes. Sometimes the problem seems to go away only to return later. I tried using an Apple USB DAC and I hear the same thing. That makes me think it is not a problem with the audio drivers or hardware. I have updated the BIOS and done many other troubleshooting steps such as installing different audio drivers. I turned off hardware acceleration in the browsers I use (firefox and chrome). I have CPU performance min and max at 100% in Windows power management. Has anyone else experienced this or have a possible solution? Thanks

Replies (5)
4 Beryllium
264

I'd check the audio drivers (Realtek) and speaker settings (Waves).  Change to different driver and check again to see if you get a better result.  Incorrectly set plug-in type in Maxx Audio could also result in distortion playback.  Here is the audio specs for your system.

Precision 7920 audio specs.png

258

I am not using maxx audio or waves.
Currently installed drivers are
USB-C to 3.5mm Headphone Jack Adapter - Microsoft 10.0.19041.1
High Definition Audio Device - Microsoft 10.0.19041.264

252

The common audio issue I've seen with these tower workstations was the popping sounds from external speakers due to power management.  But any issue can be resolve if you can identify the cause. 

For troubleshooting:

  • You may want to check if it was browser issue by ripping the contains and play back locally. 
  • Change audio drivers and play back the same media with same hardware setup.
  • Testing to playback the same media via the machine headphone jack.

Once the cause is identify, the solution should be easy.

250

Ok I played a local file using groove music and heard the distortions. This happened through the rear 3.5mm jack and through the USB DAC.
It is not easy for me to change drivers, I have to ask my IT department.

186

I was not able to have my drivers changed, but the problem has been (probably temporarily) resolved. I updated to BIOS version 2.28.0 and the audio is fixed. However, the only changes in this update are related to security. The same thing happened a while ago, where a BIOS update fixed it and then it returned later.

Do you have any ideas what the BIOS update process could be doing that would fix the issue, even temporarily? Maybe it’s something I could do manually, such as clearing a cache.

Latest Solutions
Top Contributor