Precision Fixed Workstations

Last reply by 12-02-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
451

Precision 3660 Tower BIOS 1.6.0

FYI. Upgrade to BIOS 1.6.0 on our Precision 3660 towers causes a Dell Command | Monitor error to be written to the Windows 10 Event Viewer System log every 30 seconds. On all 3660 devices upgraded to this version of the bios. No hardware issue detected. No faults detected during bios diagnostic test.

Error message

Log Name: System Source: Dell Command | Monitor Date: 29/10/2022 11:05:32 AM Event ID: 1054 Task Category: (2) Level: Error Keywords: Classic User: N/A Computer: ... Description: Temperature sensor detected a failure value Sensor location: Ambient, Probe type: Temp Location: Motherboard, Current value: 0, Upper critical threshold value is: 0, Upper non critcal threshold value is : 0. Chassis location: Main System Chassis Previous state was: Critical (Failed)

Replies (5)
Moderator
426

We tried reaching you on a private message asking for the Service Tag number to ascertain the warranty but did not receive a response. Please feel free to reply to the private message whenever you are available.


#IWork4Dell
Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. To send us a private message, click our DELL-Cares username. Our Forum profile page will then appear. On the right, click "Send this user a private message".

2 Bronze
2 Bronze
388

Same problem here with multiple 3660 machines.

2 Bronze
2 Bronze
312

Same issue here, on two identical and fresh out-of-the-box 3660 systems (the first of this model).

BIOS Version 1.7.1

Command monitor 0.8.0.284, A00

All drivers up to date

 

We are in contact with dell support. 

279

Support replaced the motherboard but this did not solve the problem.

Affected ambient temp sensor is also visible in BIOS and healthy (green, 25C) as it was before.

We tried downgrading the bios to 1.6 and even one previous ones, tried different command monitor versions but nothing solved the problem.

This definetly looks like an issue inside dell command monitor, maybe it does not have the correct parameters for the new hardware.

I really hope this gets resolved quickly

2 Bronze
2 Bronze
265

I logged this problem via the Dell TechDirect site on 28 October 2022.

Last response was on 23 Nov 2022

"Our engineer team able to replicate the issue in their lab system. They have engage the BIOS team to work on the solution."

BIOS update 1.7.1 released on 11 Nov 2022 does not fix this issue.

BIOS version 1.2.48 doesn't appear to have the issue when I tested it with my system.

Latest Solutions
Top Contributor