Printers

Last reply by 05-21-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

XPS 8940 BIOS 2.6.0, HP Officejet 8210 doesn't work

Hello, 

Since I installed BIOS level 2.6.0 on my XPS 8940 (Windows 11), I can no longer use my directly attached printer. The error message I get is "Printer error". I've tried deleting and reinstalling the  printer device, but that does not fix the problem. 

The BIOS update installed itself with no problems. The printer is a directly attached HP Officejet 8210. The printer works fine when attached to another Win11 system. How can I get my 8940 to recognize and use the printer?

Thanks!

 

 

Replies (2)
8 Krypton

When you uninstalled/reinstalled the printer, did you have the printer connected (and powered on) then uninstall.  Then physically disconnect printer from PC, then do a new install and only connect the PC when the install tells you.  If you didn't do it this way, give it a try.

 



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 Gaming 5577 Laptop

Home Built Desktop PC with Gigabyte Designare Z390,  i9 9900K CPU

Windows 11 64 bit Pro  SSD drives. Cakewalk by BandLab and Studio One 4.6 Pro Recording Studio Software, MOTU Ultralite MK5 recording interface unit
.

Dell S2719DGF Monitor

Have you tried using the HP Print and Scan Doctor?

You can get it here, https://support.hp.com/us-en/drivers/selfservice/hp-officejet-pro-8210-printer-series/7902063 

Might need to use a different USB port too?

It 'should' see the printer and list it. If not, you can manually select one but it might not find it.

Then try to UNINSTALL the printer, instructions here, https://support.hp.com/us-en/document/ish_1980013-1980057-16 and you should be able to use the printer s/w installer and it should work.

 

Thanks,

Irv S.

Top Contributor
Latest Solutions