Réseaux

Dernière réponse 12-04-2020 Sans résolu
Poster une Question
Cuivre
Cuivre
512

Routage inter VLAN S5048f-ON et S3148P

Bonjour, 

je configure actuellement un réseau comprenant 2 coeurs de réseau S5048F-ON et une 10aine de switchs d'accès S3148P. Les 2 coeurs de réseau n'ont pas de lien direct entre eux, et on 1 lien 10G vers chacun des switchs d'accès.

J'ai différents vlans, dont les gateways sont sur les coeurs de réseau (en VRRP), et qui sont tous propagés en layer 2 (taggés) vers tous les switchs d'accès.

L'un des vlan (100) est le vlan de management des switchs, tous les switchs ont une SVI sur ce vlan, et le VRRP est aussi configuré sur les coeurs de réseau.

En me connectant sur un des switchs d'accès, sur un port en access sur le vlan 10 (le port 1), je peux bien pinger et me connecter en ssh aux 2 coeurs de réseau (PC -> SVI VLAN 10 sur coeur de réseau -> SVI du switch coeur de réseau), mais je ne peux pas pinger ou me connecter en ssh à aucun des switchs d'accès, sur ce même vlan 100... 

 

J'ai l'impression que le routing inter-vlan est défaillant, mais je ne trouve aucune info sur l'activation de ce routing... Est-il activé par défaut?

 

Ci-joint la config de mes 2 coeurs de réseau (CORE-A et CORE-B) et d'un switch d'accès (SW-1001)

 

CORE-A#show run
Current Configuration ...
! Version 9.14(1.2)
! Last configuration change at Thu Dec  3 17:40:08 2020 by admin
! Startup-config last updated at Thu Dec  3 17:49:11 2020 by admin
!
boot system stack-unit 1 primary system://A
boot system stack-unit 1 secondary system://B
!
logging coredump stack-unit  1
logging coredump stack-unit  2
logging coredump stack-unit  3
logging coredump stack-unit  4
logging coredump stack-unit  5
logging coredump stack-unit  6
!
hostname CORE-A
!
protocol lldp
!
redundancy auto-synchronize full
!
username admin password 7 1d28e9f33f99cf5c privilege 15
!
default-vlan disable
!
protocol spanning-tree 0
 no disable
 bridge-priority 0
!
ip multicast-routing
!
stack-unit 1 provision S5048F-ON
!
interface twentyFiveGigE 1/1
 description DOWNLINK_SW-1001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/2
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/3
 description DOWNLINK_SW-2001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/4
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/5
 description DOWNLINK_SW-5001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/6
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/7
 description DOWNLINK_SW-6001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/8
 description DOWNLINK_SW-6002
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/9
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/10
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/11
 description DOWNLINK_SW-8001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/12
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/13
 description DOWNLINK_SW-9001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/14
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/15
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/16
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/17
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/18
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/19
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/20
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/21
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/22
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/23
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/24
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/25
 description DOWNLINK_NDI-ROUTER
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/26
 description DOWNLINK_NDI-ENGINE
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/27
 description DOWNLINK_MODULAR-SERVER-1
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/28
 description DOWNLINK_MODULAR-SERVER-2
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/29
 description DOWNLINK_MODULAR-SERVER-3
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/30
 description DOWNLINK_MODULAR-SERVER-4
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/31
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/32
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/33
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/34
 description DOWNLINK_WATCHOUT-PLAYER
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/35
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/36
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/37
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/38
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/39
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/40
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/41
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/42
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/43
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/44
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/45
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/46
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/47
 description DOWNLINK_MIXER-NDI
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/48
 description DOWNLINK_NAS
 no ip address
 switchport
 no shutdown
!
interface hundredGigE 1/49
 no ip address
 shutdown
!
interface hundredGigE 1/50
 no ip address
 shutdown
!
interface hundredGigE 1/51
 no ip address
 shutdown
!
interface hundredGigE 1/52
 no ip address
 shutdown
!
interface hundredGigE 1/53
 no ip address
 shutdown
!
interface hundredGigE 1/54
 no ip address
 shutdown
!
interface ManagementEthernet 1/1
 no shutdown
!
interface Vlan 1
!
interface Vlan 10
 description AV
 ip address 192.168.110.252/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 untagged twentyFiveGigE 1/34,1/48
!
 vrrp-group 10
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.110.254
 no shutdown
!
interface Vlan 20
 description NDI
 ip address 192.168.120.252/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 untagged twentyFiveGigE 1/25-1/26,1/47
 ip pim sparse-mode
!
 vrrp-group 20
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.120.254
 no shutdown
!
interface Vlan 30
 description DANTE
 ip address 192.168.130.252/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 ip pim sparse-mode
!
 vrrp-group 30
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.130.254
 no shutdown
!
interface Vlan 40
 description KVM
 ip address 192.168.140.252/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
!
 vrrp-group 40
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.140.254
 no shutdown
!
interface Vlan 60
 description ICOM
 ip address 192.168.160.252/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
!
 vrrp-group 60
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.160.254
 no shutdown
!
interface Vlan 90
 description SERVEURS
 ip address 192.168.190.252/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 untagged twentyFiveGigE 1/27-1/30
 ip pim sparse-mode
!
 vrrp-group 90
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.190.254
 no shutdown
!
interface Vlan 100
 description MANAGEMENT
 ip address 192.168.100.1/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
!
 vrrp-group 100
  version 3
  advertise-interval centisecs 2000
  priority 200
  virtual-address 192.168.100.254
 no shutdown
!
ip route 192.168.100.0/24 192.168.100.254
!
ip ssh server enable
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
reload-type
 boot-type normal-reload
 config-scr-download enable
!
end

 

 

 

CORE-B#sh run
Current Configuration ...
! Version 9.14(2.2)
! Last configuration change at Thu Dec  3 09:16:13 2020 by default
! Startup-config last updated at Thu Dec  3 09:34:41 2020 by admin
!
boot system stack-unit 1 primary system://A
boot system stack-unit 1 secondary system://B
!
logging coredump stack-unit  1
logging coredump stack-unit  2
logging coredump stack-unit  3
logging coredump stack-unit  4
logging coredump stack-unit  5
logging coredump stack-unit  6
!
hostname CORE-B
!
protocol lldp
!
redundancy auto-synchronize full
!
username admin password 7 1d28e9f33f99cf5c privilege 15
!
default-vlan disable
!
protocol spanning-tree 0
 no disable
 bridge-priority 4096
!
ip multicast-routing
!
stack-unit 1 provision S5048F-ON
!
interface twentyFiveGigE 1/1
 description DOWNLINK_SW-1001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/2
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/3
 description DOWNLINK_SW-2001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/4
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/5
 description DOWNLINK_SW-5001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/6
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/7
 description DOWNLINK_SW-6001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/8
 description DOWNLINK_SW-6002
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/9
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/10
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/11
 description DOWNLINK_SW-8001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/12
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/13
 description DOWNLINK_SW-9001
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/14
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/15
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/16
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/17
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/18
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/19
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/20
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/21
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/22
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/23
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/24
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/25
 description DOWNLINK_NDI-ROUTER
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/26
 description DOWNLINK_NDI-ENGINE
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/27
 description DOWNLINK_MODULAR-SERVER-1
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/28
 description DOWNLINK_MODULAR-SERVER-2
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/29
 description DOWNLINK_MODULAR-SERVER-3
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/30
 description DOWNLINK_MODULAR-SERVER-4
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/31
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/32
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/33
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/34
 description DOWNLINK_WATCHOUT-PLAYER
 no ip address
 switchport
 no shutdown
!
interface twentyFiveGigE 1/35
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/36
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/37
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/38
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/39
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/40
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/41
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/42
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/43
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/44
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/45
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/46
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/47
 no ip address
 switchport
 shutdown
!
interface twentyFiveGigE 1/48
 description DOWNLINK_NAS
 no ip address
 switchport
 no shutdown
!
interface hundredGigE 1/49
 no ip address
 shutdown
!
interface hundredGigE 1/50
 no ip address
 shutdown
!
interface hundredGigE 1/51
 no ip address
 shutdown
!
interface hundredGigE 1/52
 no ip address
 shutdown
!
interface hundredGigE 1/53
 no ip address
 shutdown
!
interface hundredGigE 1/54
 no ip address
 shutdown
!
interface ManagementEthernet 1/1
 no shutdown
!
interface Vlan 1
!
interface Vlan 10
 description AV
 ip address 192.168.110.253/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 untagged twentyFiveGigE 1/34,1/48
!
 vrrp-group 10
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.110.254
 no shutdown
!
interface Vlan 20
 description NDI
 ip address 192.168.120.253/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 untagged twentyFiveGigE 1/25-1/26
 ip pim sparse-mode
!
 vrrp-group 20
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.120.254
 no shutdown
!
interface Vlan 30
 description DANTE
 ip address 192.168.130.253/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 ip pim sparse-mode
!
 vrrp-group 30
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.130.254
 no shutdown
!
interface Vlan 40
 description KVM
 ip address 192.168.140.253/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
!
 vrrp-group 40
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.140.254
 no shutdown
!
interface Vlan 60
 description ICOM
 ip address 192.168.160.253/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
!
 vrrp-group 60
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.160.254
 no shutdown
!
interface Vlan 90
 description SERVEURS
 ip address 192.168.190.253/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
 untagged twentyFiveGigE 1/27-1/30
 ip pim sparse-mode
!
 vrrp-group 90
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.190.254
 no shutdown
!
interface Vlan 100
 description MANAGEMENT
 ip address 192.168.100.2/24
 tagged twentyFiveGigE 1/1,1/3,1/5,1/7-1/8,1/11,1/13
!
 vrrp-group 100
  version 3
  advertise-interval centisecs 2000
  virtual-address 192.168.100.254
 no shutdown
!
ip ssh server enable
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
reload-type
 boot-type normal-reload
 config-scr-download enable
!
end

 

 

 

SW-1001#sh run
Current Configuration ...
! Version 9.11(2.0)
! Last configuration change at Thu Dec  3 17:16:14 2020 by default
! Startup-config last updated at Thu Dec  3 17:34:11 2020 by admin
!
boot system stack-unit 1 primary system://A
boot system stack-unit 1 secondary system://B
!
logging coredump stack-unit  1
logging coredump stack-unit  2
logging coredump stack-unit  3
logging coredump stack-unit  4
logging coredump stack-unit  5
logging coredump stack-unit  6
logging coredump stack-unit  7
logging coredump stack-unit  8
logging coredump stack-unit  9
logging coredump stack-unit  10
logging coredump stack-unit  11
logging coredump stack-unit  12
!
hostname SW-1001
!
protocol lldp
!
redundancy auto-synchronize full
!
username admin password 7 1d28e9f33f99cf5c privilege 15
!
default-vlan disable
!
protocol spanning-tree 0
 no disable
!
stack-unit 1 provision S3148P
!
interface GigabitEthernet 1/1
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/2
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/3
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/4
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/5
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/6
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/7
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/8
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/9
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/10
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/11
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/12
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/13
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/14
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/15
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/16
 description DOWNLINK_AV
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/17
 description DOWNLINK_DANTE
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/18
 description DOWNLINK_DANTE
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/19
 description DOWNLINK_DANTE
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/20
 description DOWNLINK_DANTE
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/21
 description DOWNLINK_DANTE
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/22
 description DOWNLINK_DANTE
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/23
 description DOWNLINK_NDI
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/24
 description DOWNLINK_NDI
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/25
 description DOWNLINK_NDI
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/26
 description DOWNLINK_NDI
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/27
 description DOWNLINK_NDI
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/28
 description DOWNLINK_NDI
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/29
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/30
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/31
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/32
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/33
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/34
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/35
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/36
 description DOWNLINK_ICOM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/37
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/38
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/39
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/40
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/41
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/42
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/43
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/44
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/45
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/46
 description DOWNLINK_KVM
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 no shutdown
!
interface GigabitEthernet 1/47
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 shutdown
!
interface GigabitEthernet 1/48
 no ip address
 switchport
 spanning-tree rstp edge-port bpduguard
 shutdown
!
interface TenGigabitEthernet 1/49
 description UPLINK_CORE_A/B
 no ip address
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/50
 description UPLINK_CORE_A/B
 no ip address
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/51
 no ip address
 switchport
 shutdown
!
interface TenGigabitEthernet 1/52
 no ip address
 switchport
 shutdown
!
interface ManagementEthernet 1/1
 no ip address
 no shutdown
!
interface ManagementEthernet 2/1
 no shutdown
!
interface ManagementEthernet 3/1
 no shutdown
!
interface ManagementEthernet 4/1
 no shutdown
!
interface ManagementEthernet 5/1
 no shutdown
!
interface ManagementEthernet 6/1
 no shutdown
!
interface ManagementEthernet 7/1
 no shutdown
!
interface ManagementEthernet 8/1
 no shutdown
!
interface ManagementEthernet 9/1
 no shutdown
!
interface ManagementEthernet 10/1
 no shutdown
!
interface ManagementEthernet 11/1
 no shutdown
!
interface ManagementEthernet 12/1
 no shutdown
!
interface Vlan 1
!
interface Vlan 10
 description AV
 no ip address
 tagged TenGigabitEthernet 1/49-1/50
 untagged GigabitEthernet 1/1-1/16
 no shutdown
!
interface Vlan 20
 description NDI
 no ip address
 tagged TenGigabitEthernet 1/49-1/50
 untagged GigabitEthernet 1/23-1/28
 no shutdown
!
interface Vlan 30
 description DANTE
 no ip address
 tagged TenGigabitEthernet 1/49-1/50
 untagged GigabitEthernet 1/17-1/22
 no shutdown
!
interface Vlan 40
 description KVM
 no ip address
 tagged TenGigabitEthernet 1/49-1/50
 untagged GigabitEthernet 1/37-1/46
 no shutdown
!
interface Vlan 60
 description ICOM
 no ip address
 tagged TenGigabitEthernet 1/49-1/50
 untagged GigabitEthernet 1/29-1/36
 no shutdown
!
interface Vlan 90
 description SERVEURS
 no ip address
 tagged TenGigabitEthernet 1/49-1/50
 no shutdown
!
interface Vlan 100
 description MANAGEMENT
 ip address 192.168.100.11/24
 tagged TenGigabitEthernet 1/49-1/50
 no shutdown
!
ip ssh server enable
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
reload-type
 boot-type normal-reload
 config-scr-download enable
!
end

 

 

Réponses (3)
Modérateur
Modérateur
504

Bonjour,

 

Je vais faire le point sur les différentes option possibles  pour ces deux modèles de switch et je vous recontacte.

 

Cordialement,

 


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Modérateur
Modérateur
504

A priori le VLAN de management n'est pas routable sur ces modèles. Je confirme cela avec un expert et je vous tiens au courant.

 

Cordialement,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Modérateur
Modérateur
497

Bonjour,

 

La topologie que vous souhaitez mettre en place semble réalisable, cependant la configuration est une prestation payante. Vous pouvez contacter votre commercial si vous souhaitez engager ce type de prestation.

 

Voici quelques documentations qui pourraient vous aider :

https://infohub.delltechnologies.com/
https://www.dell.com/support/article/en-ie/sln317361/management-networks-for-dell-emc-networking?lan...

https://www.dell.com/support/article/en-us/how12051/how-to-configure-virtual-router-redundancy-proto...

https://www.dell.com/support/article/en-us/how10375/dell-emc-networking-os9-how-to-set-a-management-...

https://www.force10networks.com/CSPortal20/TechTips/TechTips.aspx

 

Je reste à votre disposition.

Cordialement,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Dernières solutions
Top contributeur