Rack Servers

Last reply by 08-15-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
278

Error BAT0002 System board battery has failed

Hi, I have my dell r620 server error BAT0002, after clear system event log (SEL) and restart server, it is okay, but if you unplug the psu, then plug in back and turn on, the error will appear again, already replaced CMOS battery, update firmware, change psu still same if unplug and plug it back, clear sel and restart okay if the plug is still plugged in. Can anyone help me? Already doing this for about 1 week. Thanks in advance 

Solution (1)

Accepted Solutions
220

Hi @Lepmad,

 

Yes, it seems to be the mainboard issue. I assumed, the battery is a known good working battery, have you left the server connected to the power for a few hours to check on the issue? Also, could you confirm if the battery socket has no residue and it's seated properly into it.


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

View solution in original post

Replies (4)
262

Hi, thanks for choosing Dell. Looks like it's time for you to change the coin battery  (C2032) on the motherboard, I'm afraid. I wish you a good weekend ahead.  


DELL-Young E
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

244

done that, still same, afher clear SEL, unplug and plug in back power cord error came up again. I suspect the motherboard has issue

221

Hi @Lepmad,

 

Yes, it seems to be the mainboard issue. I assumed, the battery is a known good working battery, have you left the server connected to the power for a few hours to check on the issue? Also, could you confirm if the battery socket has no residue and it's seated properly into it.


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

219

yes, already run, properly seated and no residue

Latest Solutions
Top Contributor