Rack Servers

Last reply by 11-28-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
219

R740xd 10GB doughter card issue

Hi,

 

Have strange problem with R740xd. All NDC card installed are not working on 10GB speed. Actually those ports are not shown in Device Settings at all, but are seen in iDRAC.

Kiesha325_0-1669125292713.pngKiesha325_1-1669125394517.png

 

Even link speed can be seen, when connected. This is the same for Broadcom or Intel NDC, base-t or SFP+. If install 4x1GB NDC - all four ports are working normally. All firmware is updated to the latest version. BIOS is now ver 2.16, same result was with 2.15. NDC's firmware tried to update to the latest and downgraded down to 3-4 steps back. Result remains the same. Operating system also does not see 10GB ports, only 1GB.

 

any suggestions?

Replies (5)
202

Kiesha325,

 

Would you confirm some things for me? 

 

What are the part numbers for the Network Daughter Cards (NDC) in question?

 

Are the BIOS and IDrac both up to date?

 

After all the changes and reboots, it may be worth it to remote power cycle. Would you be able to do that?

 

As for the OS seeing 1Gb vs 10Gb... would you clarify if is it just seeing 1Gb physical ports, or is a 10Gb port that has been negotiated to 1Gb?

 

Let me know what you see.


Chris Hawk
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
2 Bronze
2 Bronze
190

Hello,

 

iDrac version is 5.10.50, BIOS 2.16.1

Server intended to work with 099GTM, but we also tried 0P71JP, 0C63DV. Only NDC was with all ports shown was 0R1XFC. Now there is a Broadcom inside.

I connected all ports. Just do not have possibility here for 10GB base-t. In iDrac it looks like this:

Kiesha325_0-1669189906951.png

But in device settings like this anyway

Kiesha325_1-1669189951747.png

 Found that iDrac ver 6.00.30 is available. Will update and come back.

 

2 Bronze
2 Bronze
190

Here we are.

 

Update of iDrack changed that, that now we see only 1gb ports on iDrac too. 10gb ports 1 and 2  disappeared.

Kiesha325_2-1669191251136.png

 

176

Kiesha325,

 

Out of the part numbers you listed, there are only 2 that are supported on the platform, which are part # C63DV and R1XFC. So to start I would only have one of them installed. Once you have one of those installed, are you seeing the ports, and are they showing as 1G ports, or are then negotiating to 1G from 10G?

 

Let me know.

 

 

 

 


Chris Hawk
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
2 Bronze
2 Bronze
138

Hi, 

 

We changed chassis and shipped to customer. Will need bit more time to assemble config and check what is going with it.

Latest Solutions
Top Contributor