Secure Connect Gateway

Last reply by 01-23-2023 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Can't Change passowrd to secure gateway connect error SAE-080018

I have tried this solution and it does not seem to work.

I get the following error

HTTP/1.1 400 Bad Request
Content-Security-Policy: script-src 'self' 'unsafe-inline' 'unsafe-eval'; style-src 'self' 'unsafe-inline'; object-src 'self'
Cache-Control: no-store, no-cache, must-revalidate
Pragma: no-cache
X-Content-Type-Options: nosniff
Strict-Transport-Security: max-age=15768000
X-Download-Options: noopen
X-XSS-Protection: 1; mode=block
transfer-encoding: chunked
Content-Type: application/json

{"type":"ERROR","code":"SAE-080018","message":"We can't continue with this password. Make sure your password doesn't have any invalid characters, then try again.","details":{"responseAction":"","detailedDescription":"","additionalErrors":[],"additionalInfo":{}}


Have tried many passwords. There are NO invalid characters in the passwords I am using.

Any help you are able to provide is greatly appreciated.

Replies (2)

Hi @cbfa,


What is your SCG version and is it a virtual or application SCG? 


Have you tried referring to the troubleshooting manual:


Try copying and pasting the example command given. 

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!


Thank you so much Joey C.!!!

All I needed to know was where the docs were kept and restrictions on passwords characters. It turned out I was using the right command but my passwords were too long with wrong characters. You reply helped a lot. Thanks again.

Latest Solutions
Top Contributor