Storage, Drives & Media

Last reply by 11-26-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
149

Dell 5400 does not bootload newly cloned ssd

Latitude 5400

Hi all,

I decided to upgrade my 256gb ssd to 1tb Samsung 980 m2 ssd. From everything that i have compared this one should be compatible. 

However after succesfully cloning the ssd with AOMEI software i can not get it to boot after i install it into the computer. 

When i enter the menu F2 i can see in system settings that the 1000gb disc is somehow reconized in the system, but when i go to the bootload menu i can only select ipv4 or ipv6.

If i reinstall the old one and try again i can see the 256gb ssd and the windows loader or something together with the ipv4 ipv6 options.

 

So somehow the ssd is not reconized or is not ready to boot the system, anyone that can help me out with this?

 

Replies (3)
3 Zinc
136

Try cloning again, but use Macrium Reflect Free instead. Programs such as AOMEI Partition Manager and MiniTool Partition Wizard tend to have issues with recent versions of Windows when it comes to booting from the cloned drive.

2 Bronze
2 Bronze
119

I managed to clone the disc and get it to boot, i presume the problem lies in the fact that i did not prepare my new ssd to gpt in device manager. 

Now i have it running on the new 1tb ssd the next problem is that when i go to sytem>storage it still shows 235gb isntead of something like 980gb.

Anybody knows how to resolve this?

 

2 Bronze
2 Bronze
117

Managed to resolve this by moving the C disc contents to the unalocated 680gb free disc space in the aomei software.  After a reboot the system now reconizes the full system storage. 

Hopefully this might clarify these things for someone in the future. 

Latest Solutions
Top Contributor