Storage, Drives & Media

Last reply by 09-24-2014 Unsolved
Start a Discussion
2 Bronze
2 Bronze
2955510

how to enable Intel Rapid Start Technology?

Hello expert,

I've just received my Dell Inspiron 14z laptop.  It came pre-loaded with windows 8.  I was having a hard time using windows 8, so, I wiped and reinstalled a clean Windows 7 Pro.  However, everytime I start up my laptop, I received this message said, "Your system does not appear to have Intel Rapid Start Technology enabled".

I checked the BIOS and it is enabled.  I have the most updated BIOS.

Replies (49)
2 Bronze
2 Bronze
12821

BTW, I went into the "manage" tab and noticed under "Accelaration device: None".  I selected the C drive, but it didn't take the changes.

4 Tellurium
12821

Hi sqa4life,

Based on the screenshots, I believe the computer has a 500GB SATA hard drive and a 32GB mSATA SSD. In order to utilize the mSATA SSD drive as a cache device, Intel Smart Response Technology has to be enabled in BIOS and configured on the system. After this, Intel Rapid Start Technology can be configured.

Please use the following link for steps to configure Intel Smart Response Technology: http://dell.to/TUV9hB

After configuring Intel Smart Response Technology, use the following link for steps to configure Intel Rapid Start Technology: http://dell.to/TUVjFr

Kindly let me know the results.

Thanks & Regards
Kalyan S
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US; India. For Dell support videos click Here.

2 Bronze
2 Bronze
12821

Kaylen,

Thanks for your quick respond and provided the links.

I've followed the instruction exactly, but I could not pass the "Acceleration Configuration".  I tried at least 10 times with every reboot, still getting the same error message.

I am curious what type of filesystem format does the C: partition has to be in order this this to work?  I had it formatted as NTFS

After clicked the ok button shown in the screenshot above, it runs for about 10 minutes and throw an error message below.

4 Tellurium
12821

Hi sqa4life,

As per the first screenshot, it seems you have selected the C drive while enabling Acceleration.

In the “Accelerate Disk or Volume” window, click the drop down arrow and select the mSATA SSD drive. Then select “Enhanced mode”, and click “Ok”.

If issue persists, please let me know if you made any changes in the BIOS while installing Windows 7 on the laptop.

Thanks & Regards
Kalyan S
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US; India. For Dell support videos click Here.

2 Bronze
2 Bronze
12821

C: drive is the only option in the drop down box and I think that makes sense.  

I did not make any changes to the BIOS, but I did updated the BIOS (A08) file I downloaded from Dell.

See screenshot.

4 Tellurium
12821

Hi sqa4life,

Let us try this: Under SSD Configuration, click “Reset to available” which is next to “Usage: Cache device” (Refer image)

Now, check if the mSATA SSD is available for Acceleration.

Thanks & Regards
Kalyan S
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US; India. For Dell support videos click Here.

2 Bronze
2 Bronze
12821

Yes!

I tried this method at least 8 times.  Same problem.  See screenshots in order

4 Tellurium
12821

Hi sqa4life,

Reinstalling the operating system seems to be the only possible solution. If you have backed up the data on the computer, refer to the following link for instructions to reinstall Windows 7 with mSATA Drive & Intel Smart Response Technology: http://dell.to/U07hhb

Note: If the hard drive is not recognized during the installation, change the SATA Operation to AHCI and install the operating system.

After reinstalling the operating system, refer to the links available in my first post to configure Intel Smart Response Technology and Intel Rapid Start Technology.

Please post the results.

Thanks & Regards
Kalyan S
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US; India. For Dell support videos click Here.

2 Bronze
2 Bronze
12821

On step #2 "2.    Go to RAID BIOS(Use Ctrl+I) and disable accelerate option for SSD (Only if HDDs are not detected while OSRI)"

do I press Ctrl+l within the BIOS window?

Another way to say is:

1) power on the pc

2) press the F2 to get into BIOS

3) while in BIOS, press the Ctrl+l to get into RAID BIOS?  

(if yes to number 3, then the Ctrl+l don't work.  It didn't do anything)

I don't think I see RAID anywhere in the BIOS window.

Latest Solutions
Top Contributor