SupportAssist for PCs

Last reply by 08-05-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
4839

Fail Support Assists PCI Bus - Functional Tests - D0701

Hi Everyone, 

My Alienware R12 desktop gave a few beeps this morning so ran a Support Assist hardware scan. The following failure was detected: 

Screenshot 2022-06-28 202746.jpg

Is this a major issue? Everything seems to be working ok otherwise. The machine is only 6 months old and is running latest BIOS supplied by support assist.

Thanks for you help

Solutions (2)

Accepted Solutions
Community Manager
1781

That D0701 error is simply a SupportAssist analytical notation. This is not a hardware fault. In future, Dell will remove these SupportAssist analytical notations from the diagnostic results.

If you think that you may have an actual hardware fault, run the Dell ePSA diagnostics. Then click the "Get help now" on the right to provide the results to our agents.


Social Media Support

#IWork4Dell
Find your Service Tag

View solution in original post

653

Issue Resolved by uninstalling and reinstalling drivers,



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

View solution in original post

Replies (47)
2 Bronze
2 Bronze
2545

I've just done all the updates on my new Precision 7760 this morning and also have the same error when running the scan. I've only just installed SupportAssist, so don't know if the same issue was there before the updates.

2533

Thanks for letting me know, I was wondering if it was some kind of false positive as the Device Manager says everything is working normally. 

1848

I can confirm the issue was there before update as a colleague with the same laptop tested it before installing all the latest drivers. He still has the issue after updates. Thankfully I don't seem to notice any issues other than when I tried to use by USB-serial adapter the other day, it doesn't work whereas it worked fine with no driver installations on old laptop.

2 Bronze
2 Bronze
2448

The same thing happened to me today, after installing the latest BIOS update, my device is dell g15 5511 and its 3 months old. This is not the first time things start breaking after a BIOS update, the last time the laptop was literally radiating heat in sleep mode. 

2 Bronze
2 Bronze
2366

 

Captura de tela 2022-07-01 085355.jpg

I'm having exactly the same problem. I've updated everything and it still has this error. Any solution?

1848

Exactly the same for me. Dell have been advising certain things and no change. Another colleague with the same laptop has the same issue, so I think this is more generic with one of the drivers.

1585

I'm having the same problem, it doesn't seem to be anything serious. I contacted Dell Support and they said it was nothing but a SupportAssist error, not a hardware issue.

 

2 Bronze
2 Bronze
2316

I haven't had any problems and all of a sudden this issue is happening.  For me, the computer freezes for a few seconds and the fans blow hard.  Then it resumes normal operation until the cycle repeats.  Maybe it happens every 10-15 minutes for me.

1925

I have exactly the same problem and it is recent. And i can't just ignore the problem, since everything freezes for 2 sec and one fan blows, then again freeze for two seconds and another fan blows. Can't ignore it, since it happens during video creation and you can imagine the result, when everything freezes during video rendering.

Latest Solutions
Top Contributor