
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionVNX: Event Viewer connect to another computer (NAS server) -> Access denied
I am tried to open eventviewer -> connect to another computer and enter ip of the nas server to view audit events but I get access denied from a computer that is not logged in domain, if i do the same from a machine in domain it works.
1. How can i authenticated to view audit logs in event viewer remotely?
2. What users/permissions can view remote audit logs opening remote event viewer Security tab? How are this permissions configured? because looks like anyone in the domain can open them and the remote registry to NAS server
3. How to autenticate remotely? net use \\ip\\ipc$ or any othe mechanism?
4. I need to query events from system user/task how to authenticate to be able to connect remotely and list events?
Responses (0)
Solutions (0)
