Vostro

Stelle eine Frage
Bronze
Bronze

Vostro 3550 Grafikprobleme Windows10/11

Ein kürzlich erworbenes gebrauchtes Notebook 'Vostro 3550' mit<Private Service tag removed. TOS70>bereitet mir extreme Kopfzerbechen.

Das Gerät besitzt zwei Grafikadapter: Intern Intel und zusätzlich ATI. Lt. Vorbesitzer habe alles einwandfrei funktioniert, als noch Windows7 installiert war.

Beim Update auf Windows10 ist es nun so, dass sich der Bildschirm im Verlauf der Updateverarbeitung dunkel schaltet und das Gerät dadurch nicht mehr zu bedienen ist; teilw. wird dann auch ein Bluescreen angezeigt mit einer Fehlermeldung bezgl. "atikmpag.sys video_tdr_error".

Wird dann im abgesicherten Modus gestartet und im Gerätemanager der ATI-Adapter entfernt und neu gestartet, habe ich eine saubere Bildschirmdarstellung (die wohl auf den dann einzig verbliebenen und aktiven Intel-Grafikadapter zurückzuführen ist).

Sobald es aber wieder mit Updates losgeht, wird der zuvor deaktivierte ATI-Adapter wieder aktiviert und das gleiche Spiel bezgl. Bluescreen beginnt wieder.
Auch die Deaktivierung von Treiberupdates per GPO bringt nichts - das scheint bei Funktionsupdates nicht zu interessieren.
Habe in diversen Foren auch gelesen, dass es keinen Sinn macht, nach Treibern bei ATI usw. zu suchen, da diese bei der aktuellen Gerätekonfiguration nicht greifen.
Auch habe ich gelesen, dass vor Jahren für dieses Problem ein BIOS A11 von Dell veröffentlicht wurde. Auch dieses habe ich installiert, aber keine positive Änderung.
Im Bios selbst tauchen die Grafikadapter gar nicht auf und somit kann ich auch meine Idee, den ATI dort zu deaktivieren, nicht umsetzen.

Windows 10 und 11 habe ich schon mehrfach komplett neu installiert; nach Abschluss der Installation wird zunächst nur ein Standard-Displayadapter angezeigt und entsprechend schlecht ist die Auflösung. Wenn ich dann nach Updates suchen lassen, wird im Laufe der Updateinstallation der Intel-Adapter erkannt und die Bildschirmdarstellung ändert sich entsprechend auf eine optimale Darstellung. Dann (so vermute ich) wird im weiteren Verlauf der Updates auch der ATI-Adapter erkannt und ein Treiber installiert, der wohl fehlerhaft ist und dann kommt es zum schwarzen Bildschirm/Bluescreen. Wenn ein Weg gefunden werden könnte, die Treiberinstallation bezgl. ATI dauerhaft komplett zu unterbinden, wäre das evtl. eine Lösung (wenn auch nicht optimal).

Gibt es evtl. noch Erkenntnisse/Hinweise/Erfahrungen, die mir weiterhelfen könnten?

Herzlichen Dank vorab!

Lösung (1)

Akzeptierte Lösungen
Bronze
Bronze

So, einzige gangbare Lösung: Nach Neuinst von W11 nach Updates suchen lassen; nach einigen Minuten wechselt die Standard-Auflösung zur optimalen Darstellung. Dann werden sowohl Intel- als auch ATI-Grafik im Gerätemanager angezeigt. ATI-Graikadapter muss dann deaktiviert werden (nicht deinstallieren, da dann nach Rechnerneustart dieser wieder erkannt und eingerichtet wird). Auf diese Weise wird dann zwar nur der Intel-Grafikadapter verwendte, aber das scheint mir das kleinere Übel zu sein.

Lösung in ursprünglichem Beitrag anzeigen

Community Akzeptierte Lösung
Antworten (3)
Bronze
Bronze

Ich habe nun noch eine Inf gefunden, wonach Bios-A12 Abhilfe schaffen soll. Werde das heute Abend versuchen.

Leider hat das Bios-Update nichts am Verhalten geändert. Ich habe nochmals eine Neuinstallation von Windows 11 durchgeführt  (ohne Internetverbindung). Nach Abschluss der Installation werden mir zunächst beide Grafikadapter im Gerätemanager angezeigt. Alles ok. Nach einigen Minuten jedoch erhalte ich einen schwarzen Bildschirm und nach weiteren Minuten einen Black/Bluescreen mit der Fehlermeldung bezgl. atikmdag.sys. Also selbst ohne irgendwelche Updates scheint das frisch installierte Windows einen Treiber vernwenden zu wollen, der einfach nicht passt. Das Diagnosetool von ATI, welches die Grafikhardware herausfindet und dann den passenden Treiber herunterlädt und installiert, funktioniert auch nicht, weil lt. Meldung das Tool mit der gefundenen Hardware nicht funktioniert.
Bin ich der Einzige, der dieses Problem hat? ich glaube, ich muss wieder Windws7 installieren

Bronze
Bronze

So, einzige gangbare Lösung: Nach Neuinst von W11 nach Updates suchen lassen; nach einigen Minuten wechselt die Standard-Auflösung zur optimalen Darstellung. Dann werden sowohl Intel- als auch ATI-Grafik im Gerätemanager angezeigt. ATI-Graikadapter muss dann deaktiviert werden (nicht deinstallieren, da dann nach Rechnerneustart dieser wieder erkannt und eingerichtet wird). Auf diese Weise wird dann zwar nur der Intel-Grafikadapter verwendte, aber das scheint mir das kleinere Übel zu sein.

Community Akzeptierte Lösung
Top-Beitragender
Neueste Lösungen