Windows 10

Not applicable

Airplane mode is automatically turning on (Win 10)

Hi all,

sometimes just out of the blue sky airplane mode turns on, few minute ago for example when I was watching youtube video...

Any idea ? Or is there a way to turn it completely off ? (like stop the whole service)

Thank you, Jan.

Replies (8)
Anonymous
Not applicable

Hi,

Thank you for writing to us!

Kindly follow the steps below :

1. Change Network Adapter Properties
-Right click on Start button and pick up Device Manager from the list of options.
-Make your way to the Network Adapter section and expand it by double clicking on it.
-Figure out your wireless modem from the available list and right click on it to navigate to its Properties.
-This launches the Properties dialog box of your adapter. Hit on the Power Management tab.
-Clear off the option that says Allow the computer to turn off this device to save power.
-To apply the changes, press Ok button.
-This will Fix Airplane Mode Issues in Windows 10 and resume its slider to be turned off.

2. Physical Wireless Switch
-The prime task for you is to find out whether any physical switch for the wireless is present or not.
-If you contain the physical switch and if it is toggled Off, you will never be successful to come out of the -Airplane Mode. Turn it to On mode

3. Disable and Enable Network Connection
-Allow the Start Menu to launch on your screen and click the gear symbol icon of Settings app.
-Your above action will fetch the Settings app on your screen. Take yourself to the Network & Internet category.
-By default you will be taken to the WiFi segment of settings on the left.
-Take your attention to the right pane of WiFi settings and you can witness a link Change adapter options. Execute a Press (tap) it.
-An isolated window pops up demonstrating your wireless connections.
-Make a Right click on the wireless connection and go with the Disable option.
-This procedure disables your wireless connection.
-Furthermore right click on the same connection and strike Enable.
-You will notice you are able to Fix Airplane Mode Issues in Windows 10. it is active and functioning perfectly without becoming disconnected itself.

4. Update Driver Software of your Network Adapter
-Bring the Device Manager window on your screen. (See the above point to know the steps).
-Look for Network Adapter option and expand it to see its entire list.
-Right click on your wireless adapter and click Update driver software option.
-Variant window emerges which asks you to choose the way to update the driver software.
-Click (hit) Search automatically for updated driver software option.

Thanks

Robin

I would actually like to have Airplane mode turn on when I connect to Ethernet.  Any idea how I can set up the network settings to make this happen (without having to go into the settings each time I want it turned on)?

There is a setting in BIOS that allows you to do that.

On a Dell system:

- Boot to the BIOS using F2

- Go to Power Management Menu

- Find Wireless Radio Control

- Check the two boxes for WLAN and WWAN apply and restart the computer.

 

Should now shut down wireless when wired.

I've tried all these options, Dell. Nothing is working. It's frustrating to see no changes. I have an Alienware and I can't enjoy the wireless capability of having a portable PC.

@OwlMaescia  - Always include exact PC model in your posts.

Do you have the latest WiFi driver for your specific PC and WiFi card? Can't point you at the driver because we don't know what PC model and which WiFi card you have...

Have you tried running the Win 10 network troubleshooter? Search: troubleshoot network and click the link that's offered and follow the prompts.

A Power plan issue?
Open the Windows Power & Sleep screen. Click Additional Power Settings. On next screen identify the active Power plan and click Change Plan Settings. On next screen, click Change Advanced Power Settings.

On that last screen, disable Hibernation, Hybrid Sleep, USB Selective Suspend, and PCI Express Link State Management. And set Wireless Adapter Settings to Max Performance. Save the changes to the Power plan and reboot.

Ron

   Forum Member since 2004
   I'm not a Dell employee

I figured out that my FN + F2 button disable WiFi. I should probably delete my former comment as it is misleading the Dell Community. Sorry. But I appreciate the information that has been provided. I did update the drivers as well as the former suggestions. 

I just hit FN and re-enabled WiFi also I keep my connection corded just in case I have another human error on my part. *facepalm* So embarrassing. @RoHe 

2 Bronze

late reply, but i had the sam issue on an latitude 7440.

Every time i was on wifi the connection got lost for a few secounds and the airplane mode switched on, sometimes it stayed this way until i undid it in the software.

After hours trying and looking in the web I gave up only to later connect it to something i did on the PC itself.

Everytime i lifted the notebook near the airswitch the effect occured, without touching the button.

I later oppened the laptop and checked for a lose cable. I found a cable going from the mainboard to the switch location and thought maybe its lose. so i taped it down. After taping it down i switched the pc on again.

Result: the airswitch was not working at all plus the usb port on this site.

So i reopened the laptop again and took the tape away..... the effect was as it was in the very beginning. lifting the laptop on this side occured in a magical switching on of the airplane mode... So the cable or connectors are the problem. I send it to the seller to help with solving the problem. 

So its the hardware for me.  

on an newer inspiron i have another problem with the dell if i put my hands on the left lower side, the Laptop starts writing zeros, without even coming near the button for zeros.  Must be a hull problem?

2 Bronze

I have got a trick to solve it. Check my channel Aku Vlogs there the video is uploaded.. It will help you 100%.

https://youtu.be/qlRoS84UDcs

Thank Me later if it worked. ☺️

Top Contributor
Latest Solutions