Wyse Hardware General

Last reply by 04-23-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
3953

5020 Unified Write Filter Memory Errors

We're using Wyse 5020s (Model Dx0Q) with Windows 10 IoT Enterprise.  They were running just fine for a few months when several of our systems started getting Unified Write Filter memory errors.  

We use these 5020s as point-of-sale systems.  We've only loaded Chrome and our credit card processing software and users RDP into servers that run our ERP software.  We ended up disabling the Windows Modules Installer, which appeared to alleviate the issue.  However, the same problem is starting to resurface on several of our systems again.  Recently, we've also excluded the Windows Defender folder in the Defender scans on a few systems, which seemed to delay the message a bit, but hasn't eliminated it.  

Even at startup, the systems are already running at about 50-55% memory.  In the most recent case, the users of the system even turn it off every night.  Is anyone else having the same issue?  Does anyone have any suggestions?  

Replies (8)
3 Zinc
2862

Miyamash,

The issue is related to the way Chrome uses memory. Please review the attached document on how to troubleshoot this issue and how to resolve.

[View:/cfs-file/__key/communityserver-discussions-components-files/4947/SEN_2D00_WES-_2D00_-Troubleshooting-and-Resolving-Memory-Issues.pdf:550:0]

Roger Montalvo

1945

Hi,

I'm having the same issues with new 5070's and possibly Chrome.  Can you repost the troubleshooting document or provide a link?

Thx.

1648

Does this troubleshooting document still excist? Cannot view the file..

2 Bronze
2 Bronze
2862

Thank you for the troubleshooting doc, Rmontalvo.  Before disabling the Windows Modules Installer we've even had instances where the filter filled up without launching any programs.  We'll try uninstalling Chrome on the next problematic system as a test.  

2 Bronze
2 Bronze
2862

I have the same problem on 5060 devices running W10 IOT.

No chrome installed there

3 Zinc
2862

Please review the troubleshooting guide provided on the previous reply.

Roger Montalvo

2 Bronze
2 Bronze
2862

I forgot to report back, but we haven't had the memory issue resurface after following RMontalvo's suggestion and removing Chrome.  Thank you for your assistance, RMontalvo!

2 Bronze
2 Bronze
606

We are also facing same issue in our organisation, we tried removing crome and excluding Window Defender and disabling window module installer but still issue presist

Latest Solutions
Top Contributor