Wyse PocketCloud for iOS

Last reply by 07-28-2016 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Updating TightVNC procedure

Updating TightVNC procedure

When updating TightVNC, is it necessary to uninstall the old, reboot, and then install the new version? Or is it safe to just install the new version over the old one?

Windows 7/64 host.

Replies (5)
4 Tellurium

you should be able to upgrade without uninstalling. If it is still an issue, it is the vnc software issue .

 



Wyse PocketCloud Team

2 Bronze
2 Bronze

Thanks. No issue. Just wondering if there was a preferred protocol. I have some software that deletes custom settings if uninstalled first. And other software that needs to be uninstalled before a new version is installed.

4 Tellurium

Speed, Uninstall and install is more clean but, If the uninstall process is buggy then it could make it more complicated. so no real right answer. 
Thank you!


Wyse PocketCloud Team

2 Bronze
2 Bronze

I actually would like to uninstall TightVnc and replace it with Ultravnc, I would like to know the procedure for uninstalling TightVNC please

Thanks

3 Zinc

J3RMAIN,

Sorry but PocketCloud has been discontinued and it's no longer supported.

Roger Montalvo

Top Contributor
Latest Solutions