Wyse Software General

Last reply by 06-22-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
489

RollerMouse Pro3 not working when USBredirection=RDP is on

Hi,

We have many WYSE 3040 thin clients all running ThinOS 8.6_019 that are connection to a Microsoft RDgateway server. I currently have enabled "USBRedirection=RDP" du due to we need to redirect "kuando Busylights" for them to work. We have never had any issues with other roller mouse products, but with the model "Contour RollerMouse Pro3" the roller mouse stops working when USBredirection is on a RDP session. If I don't redirect USB devices to RDP session, then the RollerMouse works but of cause the "kuando Busylight" don't.

Is there any way you can maybe disable USBredirection for a certain device to the RDP session or have any of you in the community had this issue and resolved it somehow?

Thanks

/Thomas

Solution (1)

Accepted Solutions
3 Zinc
484

When you plug the mouse in, pay attention to the event viewer and the Vid and Pid's being presented. You can then use "ForceLocal" in your WMS policy or INI commands to tell the VID and PID of the mouse to Never get redirected.

https://www.dell.com/support/manuals/en-us/wyse-wms/wms_1.4_ag/configuringusb-redirection-settings?g...

 

View solution in original post

Reply (1)
3 Zinc
485

When you plug the mouse in, pay attention to the event viewer and the Vid and Pid's being presented. You can then use "ForceLocal" in your WMS policy or INI commands to tell the VID and PID of the mouse to Never get redirected.

https://www.dell.com/support/manuals/en-us/wyse-wms/wms_1.4_ag/configuringusb-redirection-settings?g...

 

Latest Solutions
Top Contributor