Wyse ThinOS

Last reply by 06-15-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
720

Wyse 5040 AIO Webcam not work on Win10 RDP

ThinOS Version: 8,6_015

I need built-in webcam AIO use on Windows 10 with connection RDP.

In setting rdp connection allow USB device, in BIOS active webcam.

How can i do this?

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
685

Open gpedit.msc

Expand: Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Device and Resource Redirection

Open the "Do not allow supported Plug and Play device redirection" Setting and set it to disabled.

Click OK

Update group policy by opening a command prompt and running the command: gpupdate /force

 

 

In AIO setting to RDP USB type.

View solution in original post

Reply (1)
2 Bronze
2 Bronze
686

Open gpedit.msc

Expand: Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Device and Resource Redirection

Open the "Do not allow supported Plug and Play device redirection" Setting and set it to disabled.

Click OK

Update group policy by opening a command prompt and running the command: gpupdate /force

 

 

In AIO setting to RDP USB type.

Latest Solutions
Top Contributor