Wyse & Windows Embedded Standard (WES7, WE8S)

Last reply by 04-17-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
2542

Loading WES7 onto Wyse Thin Client D90D7

Hi i have about 15 Thin Clients which all have no OS on them as in the 16gb SSD's are blank/formatted. I used one thin client same model which had WES7 loaded to clone the image which was successful on USB Firmware Tool V 3.3.0.0. I am able to load grub and it runs the process but when the thin client reboots after pusgh image successful and says to remove flash drive i get an error 'there is no bootable drive....please insert a bootable drive and press enter'. Your assistance will be highly appreciated as i have searched thread after thread to no luck. All i want to do is able to load the OS it came with in the simplest manner.

Replies (3)
2 Jasper
2 Jasper
1790

I would boot and use clonezilla to clone the working image unit to all the others.

1076

Have you had success using clonezilla on the Wyse images?  I recall trying to get it to clone a Wyse drive years ago, using the same process I do for standard Windows installations, and not being able to get it to grab the image.  I may just not have been talented enough with clonezilla.

816

I haven't tried it on mine yet, but I successfully did this with a Fujitsu thin client.  Be sure to remove the options for it to remove swap files or mess with the NTFS partition by checking it.  If it still doesn't work, use straight dd mode as that should get it regardless.

Latest Solutions
Top Contributor