XPS

Last reply by 08-18-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
128

Certain websites not loading, after reboot all ok

XPS 15 9510

 

 

I have a brand new XPS15 9510. My issue from day one is that some websites, but most noticably web.whatsapp.com will not load after the laptop comes out of standby mode. This problem identifies itself in different ways:
- No QR code loading
ERR_CONNECTION_RESET message
- Timeouts

This occurs in any browser and only on this laptop. Things I did in an effort to resolve:
- Updated all drivers
- Tried different browsers, laptops and DNS settings
- disabled MIMO power save mode in the wlan adapter settings

 

Any help or tips is greatly appreciated.

Solution (1)

Accepted Solutions
4 Tellurium
88

Do you have a software firewall running on your laptop? If so, try disabling it temporarily to see if that makes a difference.

Do you have a Killer WiFi card? I recall posts about it blocking access to certain web sites. IIRC, some settings needed to be changed. Try opening Killer settings and disable Killer prioritization engine.

View solution in original post

Replies (4)
2 Bronze
2 Bronze
90

Anyone got any idea? It's getting pretty anoying.

In order to use whatsapp web I now have to reboot the laptop every time :-(.

4 Tellurium
89

Do you have a software firewall running on your laptop? If so, try disabling it temporarily to see if that makes a difference.

Do you have a Killer WiFi card? I recall posts about it blocking access to certain web sites. IIRC, some settings needed to be changed. Try opening Killer settings and disable Killer prioritization engine.

2 Bronze
2 Bronze
77

I have only the Windows built in firewall, allready tried disabling that.

I do have the Killer wifi card, I will try your suggestion, thanks!

2 Bronze
2 Bronze
53

This seems to be working, thanks a lot @filbert for your contribution! 

Latest Solutions
Top Contributor