XPS

Last reply by 08-11-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
113

Multiple touch screens didn't work - XPS13 7390 2-in-1

Hi Dell Community,

I have an issue on multiple touch screen monitors.
Recently I bought a mobile USB-C external monitor, Lenovo ThinkVision M14t (which supports Touch and Pen) and I connected the monitor device with my Dell XPS 13 7390 2-in-1.
Since XPS13 7390 2-in-1 supports Display Port Alt over USB-C, I could use the monitor devices with extended mode together with dell laptop's internal monitor.

Then, I tried to enable Touch and Pen on the extended M14t monitor device by configuring Tablet PC Settings (via Control Panel > Hardware and Sound >Tablet PC Settings). When configuring Touch screens, the laptop main screen responded with Touch input but M14t didn't respond with Touch input. 

Btw, with my desktop PC (Intel NUC10), both Dell touch display (S2340T) and ThinkVision M14t touch screen monitor worked at the same time after appropriate configurations of Tablet PC settings, but M14t didn't work with Dell XPS 13  laptop.

Does anyone have the same experiences?

Or has anyone resolved this situation?

Thanks in advance.

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
78

Reply (1)
2 Bronze
2 Bronze
79

I resolved this problem.

Please see my cross posts at Lenovo community - M14t-Touch-and-Pen-doesn-t-work-on-Win11-with-Dell-XPS-2-in1-laptop - English Community - LENOVO COM...

Latest Solutions
Top Contributor