XPS

Last reply by 09-26-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
61

Problem upgrading XPS 15 i5 HDD to Samsung SSD

Have an i5 version of XPS 15 9570 with HDD for which I bought a Samsung SSD to upgrade. However, using Samsung Data Migration, I'm stuck at 0% and the timer just keeps on ticking! (I previously upgraded an i7 XPS 15 with a smaller SSD the same way, without a problem) However, this XPS 15 "i5" has HDD and a SDD cache which I suspect is creating the problem. I've tried changing bios from RAID to AHCI but not working.

Reply (1)
8 Platinum
47


@DELLDC4ME wrote:

XPS 15 9570

I've tried changing bios from RAID to AHCI but not working.


You can't just switch RAID to AHCI and expect it to still boot (or be readable for cloning).

I usually clean-install Windows when needing to do that. However, others have posted some quicker solutions (but I've personally never had much luck with those quickie procedures).

Anyway, don't do that if you just want to clone it. I'm not too fond of Cloning either, but I use Macrium Reflect for creating disk-images (and yes, it does Clones also).


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
Latest Solutions
Top Contributor