XPS

Last reply by 01-18-2023 Unsolved
Start a Discussion
1 Amber
1 Amber
498

XPS 15 crash and shows HTTP(S) boot page

XPS 15 9520

72606348-E7F2-4C6E-8AF5-D1892300CF59.png

I bought this laptop(XPS 15 9520) 1.5 month ago. It sometimes crashes to the HTTP(S) boot page and saying the drive is not installed. Dell support was zero help. They said we will check with our backend. Please find the attached picture of the error. 
I tried to change the booting configuration in the bios setup, but after I shut my laptop off the configuration change itself and I have HTTP(s) as one of my booting options again. Therefore the problem happens again.

Replies (3)
2 Bronze
2 Bronze
410

I finally got an agent (was a "social media agent") through support assist.

Gave me this link (after having me run diagnostic tests) to change my bios:

https://www.dell.com/support/home/en-us/drivers/driversdetails?

I'll update when I know whether or not it worked.

312

Dell provided solution did NOT work. I've removed all software and drivers except for what was shipped with device. Still occurring. THis is a DELL issue, not a driver issue with another program.

2 Bronze
2 Bronze
150

I connect my XPS15 9520 to my wired network via my Dell WD19S dock using the thunderbolt port. When connected to the network, I have no problem and it does not do this. What I have found it that is does this every time the laptop is not on the home network. I cannot use my laptop outside of my office now. Called Dell support and they asked me to run a diagnostic. No errors where found. The error still persists though. 

Latest Solutions
Top Contributor