XPS

Last reply by 09-28-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
5434

XPS 17 9700 - Motherboard or RTX 2060 not working anymore?

Hi, after only a couple of weeks of receiving this new laptop (XPS 17 9700 + Nvidia Geforce RTX 2060) and some casual gaming, it appears the video card is no longer working!

I was playing some Diablo 3 which led to some blue screen of death (VIDEO_DXGKRNL_FATAL_ERROR). Since the errors, the RTX video card has disappeared from Device Manager.

dev-001.jpg

 

When i enable "show hidden devices", the geforce rtx card is there, but does not seem to be "connected to the computer"

dev-002.jpg

 

I've tried to re-install drivers and uninstall+reinstall drivers, which fixed the issue for one day. When the issue reoccurred, the re-installation of the drivers no longer worked. 

If i try to run nvidia control panel, i get this error: 

nvidia-display-settings.jpg

 

If i try to re-install the nvidia diplay drivers, i get the following error (mentioning its not compatible with this version of windows). I'm on windows 10 version 1909

nvidia-install.jpg 

 

When i look further in the devices, the issue might also be related to the motherboard as the Intel PCIe Controller (x16) -1901 is also not detected.

 

117654960_343323476676484_8576925960057935828_n.png

 

I have tried resetting to factory settings / reinstalling windows / reinitialized to initiate state, still no luck. RTX still appears Device Manager (with all the pre-installed Nvidia programs) but gives a 'Code 45'. Nvidia Control Panel states that 'there is no Nvidia hardware'.

 

In the BIOS, in the summary, the dgpu video controller is blank / has no value...

117228383_1013007375786707_4469848094994309118_n.jpg

 

I'm out of ideas. Has anyone encountered this issue?

Having paid a premium price for this XPS 17 laptop, i'm very disappointed and mad about this. 

 

Replies (16)
2 Bronze
2 Bronze
4634

I have almost exactly the same problem with my XP17 9700.

After around a week of use the machine started BSOD whenever the Nvidia card was addressed (Diagnostics/Games). Eventually Windows was disabling the 2060 in device manager so I no longer had access to it.

Talked to DellSupport and tried many combinations of software and driver without any positive result.

Eventually they agreed to replace the motherboard within 2 days, they failed as there were no parts available.

Requested a replacement and again they have failed, claiming for many days to be looking for the configuration (when they have the Service Tag!) and getting approval to make order.

Looking at what steps to take next...

4604

Finally,

Not long after posting replacement is approved and ordered!

4602

I'm having a more difficult time,

Dell Support have concluded to go with a system replacement as well, however they created three dispatches... all of them got cancelled soon after. Latest reason was due to "late approval". 

I'm so very frustrated the service right now, I've been dealing support since August 9th. May be time to opt for a refund if this does not get resolved/approved/ordered today.

 

4562

This is a real concern for me, my 9500 is due to ship next week. I would return it while you still have the chance until they fix these issues. It's not okay, Apple gets in huge hot water and and so should Dell.

4271

I am having the exact same problem as your original post, literally down to the screenshot. About to start the process now with Dell...

4298

They were able to fix it for me over the phone. The tech had me reboot and press the F12 key while booting up, this allowed me to run a Quick Test. It said it didn't find any problems, but once I rebooted again and pressed F2 to go to the BIOS, I was able to see the NVIDIA card listed under the dGPU Video Controller. From there I was able to reinstall the drivers and now it works as expected.

4280

Hopefully your system stays stable...

Mine would reappear only if i should shutdown the laptop.

Though, even if the graphic drivers were updated, the graphic card would generally fail after running applications or games. Thus, i would had to repeat the process of shutting down the laptop.

I got my replacement Friday (took about 25 business days to get it). So far everything is good with it.

 

2 Bronze
2 Bronze
3953

i had am xps 15. it had a hardware issue they didnt have the part for.....

returned it to costco.....

 

 

Got a XPS 17 around same time. now its doing what yours is doing....

 I dont have the time to mess around with dell, of they dont offer a refund i am using charge back on my card and throwing in the dumpters, 5000$ spent on two laptops, and they cant even last a MONTH!!!!

2 Bronze
2 Bronze
2425

Hi Everyone,

 

I've encountered this exact problem too, I've tried troubleshooting this myself and eventually found this thread.

I've called the Dell support and after quite a while on the phone the support managed to fix this problem.

 

The solution:

Turn off your laptop (I have an XPS 17 9700).

Hold the powerbutton for 30 seconds (The guy on the telephone said this was some kind of safe reset from Dell)

After these simple steps my 2060 maxQ got recognized again in the device manager.

After this I've updated the geforece drivers in the geforce experience application.

 

I hope this message will help some of u guys aswell.

 

Kind regards, Danny Huigen

Latest Solutions
Top Contributor