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Resolving Touchscreen Issues on the Venue 7 and 8 Tablet

Summary: This article provides information on resolving touchscreen issues on the Venue 7 and 8 tablet.

This article applies to   This article does not apply to 

Symptoms


Table of Contents:

  1. The Touchscreen Does Not Respond Correctly to Touch
  2. The Screen Orientation Does Not Change Automatically

The Touchscreen Does Not Respond Correctly to Touch

Your tablet has a multi-touch sensitive screen. You can use the touch screen as follows:

  • Touch: Touch the screen once to access a menu or select an item.
  • Touch and hold: Touch and hold your finger in place.
  • Slide: Switch between different home screens.
  • Drag: Touch and hold an icon and then move the icon to the target position.
  • Swipe: Scrolls the page up or down.
  • Two-finger zoom: Place two fingers on the screen and move the fingers apart to zoom-in or bring the fingers close to zoom out. You can use zoom-in and zoom-out in maps, photos, web pages, and so on.
 

When the touchscreen does not respond correctly to touch or if some gestures do not work.

  1. Clean the screen. Use a soft, lint-free cloth slightly dampened with water or eyeglass cleaner, do not apply liquids directly to the screen.
     
 
  • If you have installed a screen protector, it may be preventing the tablet from registering that you are touching the screen (this may occur if it is not designed for capacitive touchscreens or has bubbles in it).
     
 
  • Press the power button, for at least 5 seconds, until you see the message Shutting down.
     
 
  • Wait 30 seconds and then turn the tablet back on.
    When the touchpad still does not respond to any touch Contact Technical Support.
     
 
  • Run the Over the Air (OTA) update if the touch function works well enough.
    1. Touch the Apps icon in the center of the bottom row on the home screen (Figure 1).

      SLN293234_en_US__1Apps Icon
      Figure 1: Apps Icon

     
  • Swipe to the left or right to get access to the Settings icon (Figure 2 or Figure 3).
    SLN293234_en_US__21378929999275.wifi02 or SLN293234_en_US__3Settings_Screenshot
    Figure 2 or Figure 3: Settings Icon.
 

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Cause

The Screen Orientation Does Not Change Automatically

For optimal viewing experience, the screen orientation changes automatically depending on how you hold the tablet.

  • Swipe upwards on the left side until you can see About tablet on the left-hand side.
  • Touch About tablet.
  • Touch System updates.
  • Touch Check Now and follow any prompts.
     
  • Reboot the tablet into Safe Mode.
    1. Press the power button until the Power, Airplane mode and Silent mode menu appears.
    2. Touch and hold the Power off option until the Reboot to safe mode option appears.
    3. Touch OK.
      Note: Safe Mode disables all third party applications that has been installed. When the freezing issue does not continue then it was due to a application that you installed on the tablet.
    1. Touch the Home icon.
       
 
  • Touch the Apps icon in the center of the bottom row on the home screen (Figure 4).

    SLN293234_en_US__1Apps Icon
    Figure 4: Apps Icon
     
 
  • Swipe to the left or right to get access to the Settings icon (Figure 5 or Figure 6).
    SLN293234_en_US__21378929999275.wifi02 or SLN293234_en_US__3Settings_Screenshot
    Figure 5 or Figure 6: Settings Icon.
     
 
  • Touch the Settings icon.
     
 
  • Swipe upwards until you can see Accessibly on the left-hand side.
     
 
  • Touch Accessibly.
     
 

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Resolution

  • Make sure the Auto-rotate screen option is checked.

Affected Products

Venue 3730, Venue 3736, Venue 3740, Venue 3741, Venue 3830, Venue 3840