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ハードウェアログに、OMSA 7.3 の「ウォッチドッグタイマーの期限切れ」イベントがいくつか表示される

概要: Dell OpenManage Server Administrator (OMSA) 7.3 およびそれ以前のバージョンがインストールされている場合は、「OS ウォッチドッグタイマーの期限切れ」の重大なイベントが発生したときに、その情報を参照してください。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

メインサーバハードウェアログ (または SEL ログ) には、Dell OpenManage Server Administrator (OMSA) 7.3 以前がインストールされているときに、「OS ウォッチドッグタイマーの期限切れ」の重大なイベントがいくつか含まれています。これは、Windows、Linux、VMware オペレーティングシステムの OMSA に影響します。

 

原因

イベントは、無視しても安全です。

 

これらのイベントは、OMSA の「DSM データマネージャー」サービス/プロセスがクラッシュしたことが原因で発生する可能性があります。これは、Dell リモートアクセスコントローラ (DRAC) カードから OMSA に送信された定期的な「ハートビート」信号には応答せず、オペレーティングシステムが正常に機能しているかどうかを判断します。ただし、OMSA サービスがクラッシュする理由を判断するために、トラブルシューティングを実行する必要があります。

 

ただし、ウォッチドッグが電源処置を実行するために OMSA の自動システムリカバリ (ASR) 機能が有効になっている場合、DRAC はシステム全体の再起動またはパワーサイクルを行います。したがって、ASR 機能を無効のままにしておくことを強くお勧めします。Dell エンジニアリングは、3月にリリースされた OMSA 7.4 リリースについて、このイベントの問題に対処します。

 

解決方法

  

文書のプロパティ


最後に公開された日付

26 2月 2021

バージョン

4

文書の種類

Solution