Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Errores en el atasco de papel en una Dell impresora láser 5330dn

Resumen: En este artículo se describe cómo solucionar los atascos del papel.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

La impresora muestra un código de error de atasco de papel.

Causa

El papel se puede atascar en la impresora en varias áreas.

Resolución

Errores en el atasco de papel en una Dell impresora láser 5330dn

Durante el proceso de impresión, es posible que reciba uno de los siguientes errores en el atasco de papel: atasco de papel 0 atasco de papel 1 atasco de


papel 2

atasco de 1 dúplex 0

Estos errores pueden estar relacionados con un componente de hardware en el sistema o pueden deberse a un problema de configuración. Antes de intentar la solución de problemas de hardware, asegúrese de que el tipo de papel y el tamaño del trabajo de impresión seleccionado se haya configurado correctamente.


Solución de errores de atasco de papel en una Dell impresora láser 5330dn

Si recibe un error de atasco de papel en la pantalla LCD, intente realizar los siguientes pasos para resolver:

  1. Abrir la bandeja del papel y extraer cualquier papel atascado
    5330 del atasco de papel 1 SLN153731_en_US__11373379780618
  2. Asegúrese de que el papel que está utilizando se encuentre dentro de las especificaciones configuradas en el Dell manuales/guías del usuario
  3. Vuelva a colocar el papel y asegúrese de que la bandeja de papel esté configurada con la configuración de tamaño correcta (generalmente A4).
  4. Cierre la bandeja del papel y apague la impresora.
  5. Extraiga todos los cables de comunicación (USB o red según su configuración) de la impresora.
  6. Vuelva a encender la impresora.
  7. Intente imprimir un informe de página de demostración desde el panel de control de la impresora:
    • Presione el botón Menu (Menú)
    • Presione la flecha hacia abajo hasta que se resalten los informes y presione seleccionar.
    • Presione la tecla de flecha hacia abajo hasta que la página demo quede resaltada y presione SELECT.
    • La página demo debería imprimir.
  8. Si el error de atasco de papel no se producía, el problema no estaba relacionado con el hardware. Vuelva a conectar el cable de comunicación e intente imprimir un Windows página de prueba.
  9. Impresión de una página de prueba de Windows mediante Windows XP, vista o Windows 7.
  10. Si la página de prueba se imprime en buen estado, el sistema y la configuración funcionan según lo previsto.
  11. Si se repite el error del atasco de papel al imprimir la página de demostración, continúe con el diagnóstico.
  12. Pruebe otra bandeja de papel de otra impresora láser 5330dn en funcionamiento (si está disponible) e imprima una página de demostración.
  13. Si se produce un error en el caso de que se repite o no haya otra bandeja de papel disponible, compruebe si hay signos de desgaste o daños en el rodillo.
    • Para comprobar el rodillo de selección, extraiga la bandeja de papel.
    • El rodillo de selección se encuentra sobre la bandeja de papel.
    • Para extraer el rodillo de la lengüeta de la impresora, simplemente tire de la lengüeta situada en el lado izquierdo y deslice el rodillo hacia la izquierda.
      5330 del atasco de papel. 2 SLN153731_en_US__21373379810040
  14. Si el rodillo de selección parece dañado, descraqueado o gastado, pruebe con otro rodillo desde una impresora láser 5330dn en funcionamiento (si está disponible).
  15. Si el rodillo de selección se ve en buen estado, extráigalo y extraiga el papel atascado.
    El atasco de papel de SLN153731_en_US__31373379840352 5330 3
    • Abra la cubierta superior y tire del cartucho de tóner para extraerlo. Configúrelo en una superficie plana limpia.
    • Levante con cuidado la guía de los feeds.
      5330 del atasco de papel. 4 SLN153731_en_US__41373379863257
    • Extraiga el atasco de papel tirando con cuidado hacia afuera.
      SLN153731_en_US__51373379884116 de atasco de papel de 5330 5
    • Voltee la guía de feed.
    • Vuelva a insertar el cartucho del tóner y cierre la cubierta superior.
  16. Intente imprimir otra página de demostración.
  17. Si el problema vuelve a ocurrir después de volver a colocar el tóner, continúe con la solución de problemas del ensamblaje del fusor y de la bandeja dúplex.
  18. Extraiga la bandeja dúplex
    • Tire de la unidad dúplex para extraerla de la impresora.
      El atasco de papel de SLN153731_en_US__61373379933506 5330 6
    • Ubique el papel y extráigalo.
    • Inserte la unidad dúplex en la ranura.
    • Abra y cierre la cubierta superior.
  19. Si se produce un error, vuelva a intentar otra bandeja dúplex desde una impresora láser 5330dn en funcionamiento (si está disponible).
  20. Si el error se repite con una bandeja de dúplex en funcionamiento o si no hay ninguna disponible, Compruebe la puerta trasera de la impresora para cualquier papel atascado.
    Atasco de papel de SLN153731_en_US__71373379958459.5330 7
  21. Pruebe con otro ensamblaje del fusor desde un Dell la impresora láser 5330dn de trabajo (si está disponible).

Propiedades del artículo


Producto comprometido

Dell 5330dn Workgroup Mono Laser Printer

Fecha de la última publicación

20 abr 2021

Versión

5

Tipo de artículo

Solution