Consulta de temas

Requisitos previos de hardware y software de Dell Data Protection | Endpoint Security Suite Enterprise


Los requisitos previos de red y de software deberán cumplirse antes de instalar Dell Data Protection | Endpoint Security Suite Enterprise.


Productos afectados:

Dell Data Protection | Endpoint Security Suite Enterprise

Plataformas afectadas:

Windows
MAC


A partir de 31 de enero de 2017, las direcciones que se utilizan con todas las plataformas de Dell Data Protection | Endpoint Security Suite Enterprise se simplificarán para reducir la complejidad de la implementación.

Para asegurar que no haya interrupciones al servicio, se recomienda firmemente mantener la lista blanca de destinos antiguos hasta el 31 de marzo de 2017.

El tráfico saliente debe estar abierto a los siguientes destinos para cualquier entorno que utilice Dell Data Protection | Endpoint Security Suite Enterprise. Alternativamente, se puede usar un servidor proxy HTTP/HTTPS existente en lugar de conectividad directa a través del firewall.

Para DDP Server v9.5 y versiones posteriores: Los destinos se basan en la región seleccionada durante la configuración inicial del servicio de Advanced Threat Protection.

Para DDP Server v9.4.1 y versiones anteriores: se utilizan automáticamente destinos americanos.

Destinos americanos Destinos europeos Destinos asiáticos Protocolo Puerto
login.cylance.com login-euc1.cylance.com login-au.cylance.com HTTPS TCP 443
data.cylance.com data-euc1.cylance.com data-au.cylance.com HTTPS TCP 443
protect.cylance.com protect-euc1.cylance.com protect-au.cylance.com HTTPS TCP 443
update.cylance.com update.cylance.com update.cylance.com HTTPS TCP 443
api.cylance.com api-euc1.cylance.com api-au.cylance.com HTTPS TCP 443
protect-api.cylance.com protect-api-euc1.cylance.com protect-api-au.cylance.com HTTPS TCP 443
download.cylance.com download.cylance.com download.cylance.com HTTPS TCP 443
syslog.cylance.com syslog.cylance.com syslog.cylance.com HTTPS TCP 443
act.credant.com act.credant.com act.credant.com HTTPS TCP 443
cloud.dell.com cloud.dell.com cloud.dell.com HTTPS TCP 443
 
Nota: Los hosts que aparecen a continuación están basados en la nube y sujetos a cambios de dirección IP sin previo aviso.
 
Nota: Como alternativa, se pueden usar *.cylance.com, *.dell.com y *.credant.com.


La versión de Windows de Dell Data Protection | Endpoint Security Suite Enterprise integra el cliente Advanced Threat Protection (ATP) de Cylance con las siguientes opciones de cifrado:

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Data Protection | External Media Encryption
  • Dell Data Protection | BitLocker Manager
  • Dell Data Protection | Self-Encrypting Drive Management

En este artículo, se cubren solo los requisitos de cliente de ATP. Para obtener información sobre los requisitos previos de cifrado, consulte la documentación disponible en support.dell.com.

Sistemas operativos admitidos (32 y 64 bits):

  • Windows 7 SPO-SP1, Enterprise, Professional, Ultimate
  • Windows 8 Enterprise, Professional
  • Windows 8.1 Update 0-1, Enterprise, Professional
  • Windows 10 Education, Enterprise, Professional

Requisitos previos de software:

  • Dell Client Security Framework
  • Paquete redistribuible de Visual C++ 2012 Update 4 o posterior (x86 y x64)
Nota: Dell Client Security Framework y Visual C++ Update 4 se instala automáticamente al instalar Dell Data Protection | Endpoint Security Suite Enterprise mediante el asistente de instalación.
  • La versión completa de Microsoft .Net Framework 4.0 (o posterior)
Nota: Todos los equipos proporcionados por Dell tienen .NET 4.5.2 o posterior preinstalado. Si no se instalará en el hardware de Dell o se está actualizando Dell Data Protection | Enterprise Edition en hardware de Dell antiguo, verifique si .NET 4.0 o posterior está instalado antes de instalar Dell Data Protection | Endpoint Security Suite Enterprise para evitar errores de instalación/actualización.
 

Otros requisitos:

  • Derechos de la administración local.
  • DDP | Server versión 9.2 o versión posterior.
  • Licencia de Dell Data Protection | Endpoint Security Suite Enterprise.

Sistemas operativos admitidos (32 y 64 bits):

  • Windows 7 SPO-SP1, Enterprise, Professional, Ultimate
  • Windows 8 Enterprise, Professional
  • Windows 8.1 Update 0-1, Enterprise, Professional
  • Windows 10 Education, Enterprise, Professional
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows 2012
  • Windows 2012 R2

Requisitos previos de software:

  • Dell Client Security Framework
  • Paquete redistribuible de Visual C++ 2012 Update 4 o posterior (x86 y x64)
Nota: Dell Client Security Framework y Visual C++ Update 4 se instala automáticamente al instalar Dell Data Protection | Endpoint Security Suite Enterprise mediante el asistente de instalación.
  • La versión completa de Microsoft .Net Framework 4.5.2 (o posterior)
Nota: Todos los equipos proporcionados por Dell tienen .NET 4.5.2 o posterior preinstalado. Si no se instalará en el hardware de Dell o se está actualizando Dell Data Protection | Enterprise Edition en hardware de Dell antiguo, verifique si .NET 4.0 o posterior está instalado antes de instalar Dell Data Protection | Endpoint Security Suite Enterprise para evitar errores de instalación/actualización.
 

Otros requisitos:

  • Derechos de la administración local.
  • DDP | Server versión 9.2 o versión posterior.
  • Licencia de Dell Data Protection | Endpoint Security Suite Enterprise.

La versión de Mac de Dell Data Protection | Endpoint Security Suite Enterprise integra el cliente Advanced Threat Protection (ATP) de Cylance con Dell Data Protection | Enterprise Edition para Mac.

En este artículo, se cubren solo los requisitos de cliente de ATP. Haga clic en Dell Data Protection | Enterprise Edition para Mac Requisitos previos de hardware y software, para obtener más información acerca de los requisitos de cifrado del cliente.

Requisitos mínimos de hardware:

  • Espacio libre en disco de 500 MB
  • Memoria RAM de 2 GB
  • 10/10/1000 o tarjeta de red de Wi-Fi

Sistemas operativos compatibles (64 bits):

  • Mac OS X Mavericks 10.9.5
  • Mac OS X Yosemite 10.10.5
  • Mac OS X El Capitan 10.11.6
Advertencia: MacOS Sierra 10.12.0 y versiones posteriores no son compatibles.

Otros requisitos:

  • Derechos de la administración local.
  • DDP | Server versión 9.5 o versión posterior.
  • Licencia de Dell Data Protection | Endpoint Security Suite Enterprise.
Nota: De manera predeterminada, las versiones anteriores a DDP | Server 9.5 no son compatibles con Dell Data Protection | Endpoint Security Suite Enterprise para Mac. Se puede aplicar un parche a DDP | Server versión 9.4.1 para admitir Dell Data Protection | Endpoint Security Suite Enterprise para Mac. Este parche se puede obtener a través de la lista de números de contacto internacionales de [Dell Data Protection ProSupport].

Si tiene alguna duda o consulta, llame a Dell Data Protection ProSupport al: 877.459.7304 Ext. 4310039. Para obtener asistencia fuera de los Estados Unidos, consulte la lista números de contacto internacionales de ProSupport. También puede unirse a nosotros en nuestro foro comunitario de Dell Security.


ID del artículo: SLN303898

Última fecha de modificación: 23/03/2017 16:27


Valorar este artículo

Acertado
Útil
Fácil de entender
¿Le ha resultado útil este artículo?
No
Envíenos sus comentarios
Los comentarios no pueden contener caracteres especiales: <>()\
Lo sentimos. El sistema de envío de comentarios no está operativo en estos momentos. Vuelva a intentarlo más tarde.

Gracias por sus comentarios