Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella

Cómo resolver problemas de la pantalla táctil en la tableta Venue 7 y Venue 8

Resumen: En este artículo se entrega información sobre cómo resolver problemas de la pantalla táctil en las tabletas Venue 7 y Venue 8.

Este artículo se aplica a:   Este artículo no se aplica a: 

Síntomas


Índice:

  1. La pantalla táctil no responde correctamente al tacto
  2. La orientación de la pantalla no cambia automáticamente

La pantalla táctil no responde correctamente al tacto

Su tableta dispone de una pantalla sensible que posee varios puntos de toque. Puede utilizar la pantalla táctil como se describe a continuación:

  • Touch Tocar: toque la pantalla una vez para acceder a un menú o para seleccionar un elemento.
  • Mantenga pulsado Toque y mantenga el dedo en su lugar.
  • Controles Deslizar: cambie entre las pantallas de inicio diferentes.
  • Función Arrastrar: toque y mantenga presionado un icono y, a continuación, muévalo a la posición de destino.
  • Rápidamente Mover rápidamente: este movimiento permite mover las páginas hacia arriba o hacia abajo.
  • Zoom de dos dedos: Hacer zoom con dos dedos: coloque dos dedos en la pantalla y sepárelos para acercar la imagen o júntelos para alejar la imagen. Puede acercar o alejar la imagen en mapas, fotografías, páginas web y similares.
 

Cuando la pantalla táctil no responde correctamente al tacto o si algunos movimientos no funcionan.

  1. Limpie la pantalla. Utilice un paño suave y sin pelusas ligeramente humedecido con agua o con un limpiador de anteojos, no aplique los líquidos directamente en la pantalla.
     
 
  • Si instaló un protector de pantalla, puede evitar que la tableta registre sus movimientos en la pantalla (esto puede ocurrir si no está diseñado para pantallas táctiles aptas para esto o si tiene burbujas).
     
 
  • Presione el botón de encendido durante no menos de 5 segundos, hasta que vea el mensaje Shutting down (Apagar).
     
   
  • Ejecute la actualización Programación por el aire (OTA) si la función táctil funciona lo suficientemente bien.
    1. Toque el icono Apps (Aplicaciones) en el centro de la fila inferior en la pantalla de inicio (Figura 1).

      Ícono de SLN293234_en_US__1Apps
      Figura 1: Icono Apps (Aplicaciones)

     
  • Deslícese hacia la derecha o izquierda para acceder al icono Settings (Configuración) (Figura 2 o Figura 3).
    SLN293234_en_US__21378929999275. wifi02o la SLN293234_en_US__3Settings_Screenshot
    figura 2 o la figura 3: Icono de ajustes
 

Volver al principio


Causa

La orientación de la pantalla no cambia automáticamente

Para tener una visualización óptima, la orientación de la pantalla cambia automáticamente en función de cómo sujete la tableta.

  • Deslícese hacia arriba en el lado izquierdo hasta que pueda ver About tablet (Acerca de la tableta) en el lado izquierdo.
  • Toque About tablet (Acerca de la tableta).
  • Toque System updates (Actualizaciones del sistema).
  • Toque Check now (Verificar ahora) y siga todas las indicaciones que aparezcan.
     
  • Reinicie la tableta en Modo seguro.
    1. Presione el botón de encendido hasta que aparezca la alimentación, el modo avión y el menú de modo silencioso.
    2. Toque y mantenga presionada la opción Power off (Apagado) hasta que aparezca la opción Reboot to safe mode (Reiniciar el sistema en modo seguro).
    3. Toque OK (Olvidar).
      Nota: El Modo seguro desactiva todas las aplicaciones de terceros que se hayan instalado. Si el problema de congelamiento no sigue, entonces era debido a una aplicación que instaló en la tableta.
    1. Toque el icono Home (Inicio).
       
 
  • Toque el icono Apps (Aplicaciones) en el centro de la fila inferior en la pantalla de inicio (Figura 4).

    Ícono de SLN293234_en_US__1Apps
    Figura 4: Icono Apps (Aplicaciones)
     
 
  • Deslícese hacia la derecha o izquierda para acceder al icono Settings (Configuración) (Figura 5 o Figura 6).
    SLN293234_en_US__21378929999275. wifi02o la SLN293234_en_US__3Settings_Screenshot
    figura 5 o la figura 6: Icono de ajustes
     
 
  • Toque el icono Settings (Ajustes).
     
 
  • Pase hacia arriba hasta que pueda ver Accesibility (Accesibilidad) en el lado izquierdo.
     
 
  • Toque Accesibility (Accesibilidad).
     
 

Volver al principio


Resolución

  • Asegúrese de que esté marcada la opción de rotación automática de pantalla.

Productos afectados

Venue 3730, Venue 3736, Venue 3740, Venue 3741, Venue 3830, Venue 3840