메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Dell 5330dn 레이저 프린터의 용지 걸림 오류

요약: 이 문서에서는 용지 걸림 문제를 해결 하는 방법에 대해 설명 합니다.

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

프린터에서 용지 걸림 오류 코드를 표시 합니다.

원인

용지는 프린터에서 몇 가지 영역으로 걸릴 수 있습니다.

해결

Dell 5330dn 레이저 프린터의 용지 걸림 오류

인쇄 과정에서 다음과 같은 용지 걸림 오류 중 하나가 표시 될 수 있습니다.
용지 걸림 0
용지 걸림 1
용지 걸림 2
전이중 용지 걸림 0
이중
용지 걸림 1

이러한 오류는 시스템의 하드웨어 구성 요소와 관련 되어 있을 수도 있고 설정 문제로 인해 발생할 수도 있습니다. 하드웨어 문제 해결을 시도 하기 전에 선택한 인쇄 작업의 용지 유형과 크기가 올바르게 설정 되어 있는지 확인 하십시오.


Dell 5330dn 레이저 프린터에서 용지 걸림 오류 문제 해결

LCD 화면에서 용지 걸림 오류가 표시 되는 경우 다음 단계를 수행 하 여 문제를 해결 하십시오.

  1. 용지함을 열고 걸린 용지를 제거 합니다.
    SLN153731_en_US__11373379780618 5330 용지 걸림 1
  2. 사용 하 고 있는 용지가 Dell 사용자 가이드/매뉴얼 에서 설정 된 사양 내에 있는지 확인 합니다.
  3. 용지를 다시 장착 하 고 용지함이 올바른 크기 설정 (일반적으로 A4)으로 설정 되어 있는지 확인 합니다.
  4. 용지함을 닫고 프린터의 전원을 끕니다.
  5. 프린터에서 모든 통신 케이블 (설정에 따라 USB 또는 네트워크)을 분리 합니다.
  6. 시스템 전원을 다시 켭니다.
  7. 프린터 제어판에서 데모 페이지 보고서 인쇄를 시도 합니다.
    • Menu(메뉴) 단추를 누릅니다.
    • Reports (보고서)가 강조 표시 될 때까지 아래쪽 화살표를 누르고 Select (선택)를 누릅니다.
    • 데모 페이지가 강조 표시 될 때까지 아래쪽 화살표를 누르고 선택을 누릅니다.
    • 데모 페이지가 인쇄 됩니다.
  8. 용지 걸림 오류가 발생 하지 않은 경우,이 문제는 하드웨어와 관련 된 것이 아닙니다. 통신 케이블을 다시 연결 하 고 Windows 테스트 페이지를 인쇄해 봅니다.
  9. Vista 또는 Windows 7을 사용 하 Windows XP 여 Windows 테스트 페이지 인쇄
  10. 테스트 페이지가 정상적으로 인쇄 되 면 시스템 및 설정 작업이 정상적으로 작동 하는 것입니다.
  11. 데모 페이지를 인쇄할 때 용지 걸림 오류 recurred 진단 프로그램을 계속 진행 하십시오.
  12. 다른 작동 하는 5330dn 레이저 프린터 (사용 가능한 경우)에서 다른 용지함을 테스트 하 고 데모 페이지를 인쇄 합니다.
  13. 오류가 다시 발생 하거나 다른 용지함을 사용할 수 없는 경우에는 픽업 롤러를 점검 하 여 마모 된 흔적이 없는지 확인 하십시오.
    • 선택 롤러를 확인 하려면 용지함을 분리 합니다.
    • 픽업 롤러가 용지함 위에 있습니다.
    • 프린터에서 픽업 롤러를 분리 하려면 왼쪽에 있는 탭을 아래로 당기고 롤러를 왼쪽으로 밉니다.
      SLN153731_en_US__21373379810040 5330 용지 걸림 2
  14. 선택 롤러가 손상 되거나 깨진 경우, 작동 하는 5330dn 레이저 프린터 (사용 가능한 경우)에서 다른 롤러를 시도 하십시오.
  15. 픽업 롤러가 정상으로 보이면 토너를 분리 하 고 걸린 용지를 제거 하십시오.
    SLN153731_en_US__31373379840352 5330 용지 걸림 3
    • 상단 덮개를 열고 토너 카트리지를 당겨 꺼냅니다. 깨끗 한 평평한 표면에서 설정 합니다.
    • 피드 가이드를 조심 스럽게 들어 올립니다.
      SLN153731_en_US__41373379863257 5330 용지 걸림 4
    • 걸린 용지를 천천히 당겨 분리 합니다.
      SLN153731_en_US__51373379884116 5330 용지 걸림 5
    • 공급 가이드를 아래로 뒤집습니다.
    • 토너 카트리지를 다시 삽입 하 고 상단 덮개를 닫습니다.
  16. 다른 데모 페이지를 인쇄해 봅니다.
  17. 토너를 재장착 한 후에도 문제가 지속 되 면, 퓨저 조립품 및 듀플렉스 트레이 트러블 슈팅을 계속 하십시오.
  18. 듀플렉스 트레이 분리
    • 프린터에서 듀플렉스 장치를 당깁니다.
      SLN153731_en_US__61373379933506 5330 용지 걸림 6
    • 용지를 찾아 분리 합니다.
    • 듀플렉스 장치를 슬롯에 삽입 합니다.
    • 상단 덮개를 열었다 닫습니다.
  19. 오류가 다시 발생 하면 작동 하는 5330dn 레이저 프린터 (사용 가능한 경우)에서 다른 듀플렉스 트레이를 시도 하십시오.
  20. 작동 하는 전이중 트레이에서 오류가 다시 발생 하거나 아무것도 사용할 수 없는 경우에는 프린터의 후면 도어에서 걸린 용지가 있는지 확인 하십시오.
    SLN153731_en_US__71373379958459 5330 용지 걸림 7
  21. 작동 하는 Dell 5330dn 레이저 프린터에서 다른 퓨저 조립품을 시도 합니다 (사용 가능한 경우).

문서 속성


영향을 받는 제품

Dell 5330dn Workgroup Mono Laser Printer

마지막 게시 날짜

20 4월 2021

버전

5

문서 유형

Solution