Dell BitLocker Manager Fails to Start Encrypting
Summary: While running Dell Encryption (formerly Dell Data Protection | Encryption) v8.13 on Windows 10 (on both Legacy and UEFI BIOS settings), Dell BitLocker Manager (formerly Dell Data Protection | BItLocker Manager) might fail to start encrypting. ...
Symptoms
Affected Products:
- Dell Security Management Server
- Dell Encryption
- Dell BitLocker Manager
- Dell Data Protection | Enterprise Edition
- Dell Data Protection | Encryption
- Dell Data Protection | BitLocker Manager
Affected Versions:
- v8.13
Affected Operating Systems:
- Windows 10 - TH1, TH2, RS1, RS2 (Creators)
The following error under the DellAgent logs:
2017.04.06 14:49:56 E Bde : volume C: unable to enable key protectors – Failure
Cause
An additional Platform Configuration Register (PCR), a value that is used to validate the endpoint during boot, is required with newer versions of Windows 10. Versions of the Dell Security Management Server (formerly Dell Data Protection | Enterprise Edition) and Dell Encryption that are listed above do not support all 24 PCRs as defined and required by Microsoft.
Resolution
To resolve this issue:
Update Dell Security Management Server to v9.8 or later, and Dell Encryption to v8.15 or later.
To work around this issue:
Patches for several major versions of the Dell Security Management Server are available through support, if an upgrade to the server is not possible.
References:
Dell Security Management Server System Requirements
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.