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Troubleshooting the Dell ST2220T Touchscreen Monitor

Summary: Follow the steps below to troubleshoot cursor issues on the Dell ST2220T Touchscreen Monitor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The cursor on the Dell ST2220T Touchscreen Monitor may experience the following issues: the cursor will not follow your finger or the cursor moves erratically.

Cause

Dell ST2220T Touchscreen Monitor cursor

Resolution


The Cursor Does Not Follow Your Finger

  1. 1.Restart the computer and turn the Dell ST2220T monitor off and back on.
  2. If this does not solve the problem, calibrate the monitor. Go to Start, Programs, Control Panel, Hardware & Sound, Tablet PC, and Calibrate.
  3. Touch your finger or a stylus to the screen at the center of the black cross until the cross moves.
  4. The pointer will move to fifteen other positions in sequence for the first calibration and three other positions in sequence if previous calibration data is already stored.
  5. Store the calibrated data to complete the procedure.

The Cursor Moves Erratically

  1. Make sure nothing is blocking the optics of the touch screen. There are three sensors in the top corners and the bottom left corner of the screen that need unobstructed views across the surface of the display to the opposite edges of the screen.
  2. Clean the panel surface and edges of the screen.
  3. If the steps above do not work, restart the computer and turn the ST2220T monitor off and back on.

Products

Dell ST2220T
Article Properties
Article Number: 000145293
Article Type: Solution
Last Modified: 20 May 2021
Version:  4
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