Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Felsöknings- och användarguide för Bluetooth

Summary: Se avsnitten nedan för hjälp med felsökning av Bluetooth-problem och information om hur du parar ihop (ansluter) Dell Bluetooth-aktiverade datorer med Dell Bluetooth-tillbehör, samt anvisningar för hur du löser problem som kan uppstå. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Orsaksinformation är inte tillgänglig.

Resolution

1: Ansluta till en Bluetooth-enhet från Dell från Dell-datorn

Den här artikeln innehåller information om hur du ansluter till en Dell Bluetooth-enhet (tangentbord, möss osv.) med hjälp av den internt installerade Bluetooth-adaptern.

Obs! Även om tangentbord, möss och andra Bluetooth-enheter som inte kommer från Dell fungerar med Dell-datorer kan Dell inte garantera eller ge support för deras funktioner.

Överst på sidan

2: Grundläggande felsökningssteg för Bluetooth

Obs! Bokmärk den här artikeln eftersom du måste starta om datorn för att lösa problemet.
  1. Spara alla data, stäng alla program och starta om datorn.
  2. Håll ned Windows-tangenten (Windows-knappen) och tryck sedan på tangenten q.
  3. Skriv Bluetooth i sökrutan.
  4. Välj Inställningar för Bluetooth och andra enheter.
  5. Kontrollera att Bluetooth-reglaget är aktiverat.
    Obs! Om det inte finns någon Bluetooth-växling kan det bero på ett eller flera problem. Se följande resurser:
    • Återställ BIOS till standardinställningarna för att se till att Bluetooth-adaptern är aktiverad. Mer information finns i dells kunskapsbank i artikeln Dell BIOS Updates (Hur återställer jag BIOS eller CMOS och/eller rensar NVRAM på en Dell-dator?).
    • Se avsnittet Bluetooth-växlingsikonen visas inte i Windows för att kontrollera att Bluetooth-adaptern är aktiverad i Enhetshanteraren.
  6. Om du inte redan har gjort det läser du Bluetooth-växlingsikonen visas inte i Windows-avsnittet för att kontrollera att Bluetooth-adaptern är aktiverad i Enhetshanteraren.
  7. Kontrollera om de senaste Bluetooth-drivrutinerna är installerade. Mer information finns i följande artikel i Dells kunskapsbank : Hämta och installera den senaste drivrutinen för Dell-adaptern för trådlös Bluetooth-teknik.
  8. Utför stegen i avsnittet Lösa problemet med att Bluetooth-adaptern stängs av . Här får du hjälp med att köra Felsökning för Bluetooth, diagnostik och allmänna uppdateringar.
  9. Om du fortfarande har problem, koppla bort och reparera Bluetooth-enheterna.

Överst på sidan


3: Ladda ner och installera den senaste Dell-drivrutinen till adaptern för trådlös Bluetooth-teknik

Den här artikeln innehåller information om hur du laddar ner och installerar drivrutiner för den Bluetooth-adapter som är installerad i datorn.

Hämta och installera den senaste trådlösa Bluetooth-drivrutinen

Överst på sidan


4: Problem med BH200 Bluetooth-stereoheadsetet från Dell

Klicka på länken nedan så visas en artikel med anvisningar för hur du felsöker BH200 Bluetooth-headsetet från Dell när det inte fungerar som det ska.

Problem med BH200 Bluetooth-stereoheadsetet från Dell

Överst på sidan


5: Lösa problem med att Bluetooth-adaptern stängs av

Obs! Mer information finns i följande artikel i Dells kunskapsbank om hur du felsöker USB-porten när den inte fungerar .
  1. Kör felsökningen för Bluetooth.
    • I Windows 11:
    1. Välj Start >Settings > System Troubleshoot Other troubleshooters (Starta inställningar, systemfelsök >>andra felsökare).
    2. Bredvid Bluetooth väljer du Kör och följer instruktionerna.
    • I Windows 10:
    1. Välj Start och välj sedan Settings >Update > Security>Troubleshoot.
    2. I Sök efter och åtgärda andra problem väljer du Bluetooth och väljer Kör felsökaren och följer anvisningarna.
  2. Kör Dells maskinvarudiagnostik för persondator på Bluetooth-adaptern.
    1. Gå till Dells produktsupportsida.
    2. Du får tre alternativ för att komma till supportsidan för din dator.
      • Tryck eller klicka på datorn i listan under Den här persondatorn.
        Obs! Om inte datorn visas under THIS PC pekar eller klickar du på Download & Install SupportAssist så identifieras den automatiskt. Ladda ner och installera SupportAssist genom att följa instruktionerna.
      • Ange Service Tag-numret, Dell EMC-produkt-ID:t eller modellen, tryck eller klicka på Search och välj sedan datorn i listan.
      • Peka eller klicka på Bläddra bland alla produkter: Välj typ av dator, varumärke och produktmodell.
        Obs! Mer information finns i följande artikel i Dells kunskapsbank: How to find the product model of your Dell computer (Så här hittar du produktmodellen för din Dell-dator)
    3. När du kommer till produktsupportsidan för din dator trycker eller klickar du på fliken DIAGNOSTIK.
    4. Tryck eller klicka på nedåtpilen bredvid Välj enskilda komponenter under Anpassat komponenttest.
    5. Tryck eller klicka på rutan bredvid Bluetooth-portar.
      Obs! När Bluetooth-portar inte är ett alternativ kan det innebära att Bluetooth är avstängt i BIOS. Information om hur du återställer BIOS till standardinställningarna för bluetooth-adaptern finns i följande artikel i Dells kunskapsbank : Dell BIOS Updates (Hur återställer jag BIOS eller CMOS och/eller rensar NVRAM på en Dell-dator?) (på engelska).
    6. Tryck eller klicka på Kör testet. Testet körs och resultatet visas.
  3. Kör de automatiserade verktygen i SupportAssist-verktyget (det avgör om det finns nyare drivrutiner tillgängliga och söker efter prestandaproblem).
    1. Håll ned Windows-tangenten (Windows-knappen) och tryck sedan på tangenten q.
    2. Skriv supportassist i sökrutan.
    3. Välj SupportAssist (App) i listan med sökresultat.
      Obs! Om inte SupportAssist finns med bland sökresultaten går du till sidan Dell SupportAssist för datorer och surfplattor för att få information om att ladda ner och installera SupportAssist.
    4. Tryck eller klicka på Starta nu för att köra det fullständiga testet.
      Obs! Du kan peka eller klicka på nedåtpilen och köra det enskilda testet, men vi rekommenderar att du kör alla testerna.
    5. SupportAssist kör ett test i taget och visar resultatet.
  4. Kör Windows-uppdateringar.

    Uppdatera datorn till den senaste versionen av Windows. Mer information finns i följande artikel i Microsofts kunskapsdatabas: Windows-uppdatering: Vanliga frågor.

Överst på sidan


6. Bluetooth-växlingsikonen visas inte i Windows

  1. Håll ned Windows-tangenten (Windows-knappen) och tryck sedan på tangenten q.
     
  2. Skriv Enhetshanteraren i sökrutan.
     
  3. Välj Enhetshanteraren (Kontrollpanelen) i listan med program.
     
  4. Klicka på plustecknet (+) bredvid Bluetooth.
    Obs! Om det inte finns någon post för Bluetooth går du till steg 6.
     
  5. Leta efter en post som har en nedåtpil bredvid sig.
    Obs! När en sådan post visas högerklickar du på listan och väljer Aktivera enhet, inga andra åtgärder behövs. Stäng fönstret Enhetshanteraren.
     
  6. Gå till Dells supportwebbplats.
     
  7. Du får tre alternativ för att identifiera datorn.

    Gör något av följande:

    • Tryck eller klicka på datorn i listan under THIS PC.
      Obs! Om inte datorn visas under THIS PC pekar eller klickar du på Download & Install SupportAssist så identifieras den automatiskt. Ladda ner och installera SupportAssist genom att följa instruktionerna.
    • Ange Service Tag-numret, Dell EMC-produkt-ID:t eller modellen, tryck eller klicka på Search och välj sedan datorn i listan.
    • Peka eller klicka på Bläddra bland alla produkter: Välj typ av dator, varumärke och produktmodell.
      Obs! Mer information finns i följande artikel i Dells kunskapsbank: How to find the product model of your Dell computer (Så här hittar du produktmodellen för din Dell-dator)
     
  8. Tryck eller klicka på fliken DIAGNOSTICS.
     
  9. Tryck eller klicka på Select individual components under Custom Component Test.
     
  10. Peka eller klicka på Bluetooth-enhet under Systemenheter i listan.
    Obs! Det finns även andra maskinvarutest.
     
  11. Tryck eller klicka på Run Your Test. Testet körs och resultatet visas.

Överst på sidan

Additional Information

Article Properties


Affected Product
Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Dell AD211 Bluetooth Portable Speaker, Dell BH200 Bluetooth 2.0 EDR Stereo Headset, Dell Bluetooth Keyboard Folio WK415, Dell Bluetooth Mouse WM615 , Dell Bluetooth Travel Mouse MS700, Dell Travel Mouse WM524, Dell Wireless 355 Module with Bluetooth 2.0 + EDR Technology User Guide, Dell Wireless 365 Bluetooth Users Guide, Dell Wireless 370 Bluetooth Users Guide, Dell Wireless 375 Bluetooth - Windows 7 Users Guide ...
Product

Inspiron 3881

Last Published Date

10 نوفمبر 2023

Version

22

Article Type

Solution