Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Anleitung zum Abonnieren von Benachrichtigungen für Dell Treiber- und Firmware-Aktualisierungen

Summary: Um eine optimale Leistung und Stabilität für Ihr Dell System zu gewährleisten, informieren Sie sich über die neuesten verfügbaren Updates für die Treiber und die Firmware. Dazu gibt es mehrere Systeme, wie im unten stehenden Artikel erläutert. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


 1. Update-Benachrichtigungen

HINWEIS: Um auf diese Informationen zuzugreifen, erstellen Sie ein Dell Konto unter MyAccount. Dies kann über E-Mail-Details oder durch eine Verknüpfung mit einem Social-Media-Konto wie Twitter, LinkedIn, Facebook oderGoogle+ erfolgen.
  • Die Benachrichtigungen zu technischen Updates von Dell sind eine hervorragende Möglichkeit, um Informationen über Versionen zu erhalten, wenn sie veröffentlicht werden.

  • E-Mail-Benachrichtigungen abonnieren

  • Öffnen Sie den folgenden Link, um das Abonnement zu starten:https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager ist ein Tool zur Aktualisierung Ihres Dell Servers mit Treibern und Firmware.

  • Das Tool kann die Website von Dell nach den neuesten Aktualisierungen durchsuchen.

  • Informationen zum Repository Manager finden Sie hier: Dell Repository Manager


 3. Weitere Informationen

Viele Informationen zu Treibern und Firmware finden Sie auf der Dell Support-Website im Abschnitt Treiber und Downloads: https://www.dell.com/support/home?app=drivers

Weitere Informationen zu den Dell Systemverwaltungstools finden Sie an den folgenden Dell Standorten:

 4. Dell SupportAssist und Secure Connect Gateway

Dell SupportAssist steht Ihnen kostenlos zur Verfügung, um Sie bei der Diagnose von Problemen bei Ihren Dell EMC Geräten zu unterstützen. Es stehen Lösungen für alle Bereiche – vom Unternehmen bis zu Privatanwendern – zur Verfügung. Secure Connect Gateway ersetzt SupportAssist. Es ermöglicht Ihren Dell Produkten, ihren Status und mögliche Probleme an Dell zurückzumelden, wodurch Service-Requests und Aktionen automatisch ausgelöst werden können.


Resolution

-

Article Properties


Affected Product

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)

Last Published Date

15 May 2024

Version

11

Article Type

Solution