Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Interne fout in Lifecycle Controller Inventory: Inventaris ophalen van LCL-fout, OMSA geeft niet alle systeeminformatie weer

Summary: Als de OpenManage Server Administrator (OMSA) niet alle systeeminformatie correct weergeeft, kan er een probleem zijn met de inventarisverzameling. In dit geval moet de functie CSIOR (Collect System Inventory bij opnieuw opstarten) worden ingeschakeld in het systeem-BIOS. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Dit artikel bevat informatie over interne fout LCC 11G Inventory Failure: Haal inventaris op van LCL-fout, OMSA geeft niet alle systeeminformatie weer.


Vraag
Interne fout in Lifecycle Controller Inventory: Inventaris ophalen van LCL-fout, OMSA geeft niet alle systeeminformatie weer. SLN283222_en_US__11368183700798.CSIOR1 SLN283222_en_US__21368183772878.CSIORStage2 SLN283222_en_US__31368183808739.Inventaris verzamelen

Cause

Antwoord
 
  1. Schakel de CSIOR-functie (Collect System Inventory bij opnieuw opstarten) in om dit te doen door het iDRAC BIOS tijdens POST (CTRL-E) te laden en de functie in te schakelen. Het systeem wordt opnieuw opgestart en u ziet op het scherm dat het systeem een systeeminventaris uitvoert. Controleer na voltooiing en volledig geladen naar het besturingssysteem in OMSA of alle functies en de volledige aanvulling van OMSA-opties beschikbaar zijn. Zo niet, verwijder OMSA en installeer de nieuwste versie. Controleer in de iDRAC of het gedeelte Inventory op iDRAC de inventaris weergeeft en dat de voorraad op dit moment niet beschikbaar is. Mogelijk moet u het gedeelte Voorraad meerdere keren vernieuwen om de inventarisgegevens weer te geven. 
  2. Start het systeem opnieuw op en voer een reset van de iDRAC opnieuw uit vanuit het CTRL-E BIOS. Hiervoor moet iemand fysiek bij de server zijn om de server opnieuw op te starten, omdat de externe console de verbinding zal laten vallen. We moeten de iDRAC configureren vanuit OMSA zodra het systeem opnieuw is opgestart naar het besturingssysteem of vanuit het CTRL-E BIOS. Dit is een harde reset van de iDRAC en het uitvoeren van een zachte reset van de iDRAC vanuit de iDRAC of RACADM CLI is niet voldoende om de fout te wissen. 
  3.  Nadat de idrac is gewist en we volledig zijn opgestart in het besturingssysteem, installeert u de update en moet de fout worden gewist.

Resolution

  

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

04 Oct 2021

Version

4

Article Type

Solution